<!DOCTYPE html>
<html lang="en">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.internationalinvestment.net/tag/wisdomtree-crypto-mega-cap-equal-weight" />

<script type="text/javascript">
      !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
  </script>
<script>
      window._sp_ = {
          config: {
              accountId: 1649,
              baseEndpoint: 'https://spcmp.internationalinvestment.net',
          }
      }

  </script>
<script src="https://spcmp.internationalinvestment.net/wrapperMessagingWithoutDetection.js"></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WV99FXL');</script>

<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="8eFL_a3D1AjBLM2ClHFT2iT4NNbOVx6VvO5P74qUajQ" />
<title>The latest wisdomtree-crypto-mega-cap-equal-weight news from global advisers and wealth managers - Page 1</title>
<meta name="description" content="The latest wisdomtree-crypto-mega-cap-equal-weight articles from International Investment - Page 1"></meta>
<meta name="keywords" content="wisdomtree-crypto-mega-cap-equal-weight, news, analysis"></meta>
<meta name="generator" content="Kreatio Platform" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/tag/wisdomtree-crypto-mega-cap-equal-weight;path=/;domain=.internationalinvestment.net;" />
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.internationalinvestment.net/png/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#283783">
<meta property="og:title" content="The latest wisdomtree-crypto-mega-cap-equal-weight news from global advisers and wealth managers - Page 1 " />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.internationalinvestment.net/tag/wisdomtree-crypto-mega-cap-equal-weight" />
<meta property="og:image" content="https://www.internationalinvestment.net/images/branding_logo.png" />
<meta property="og:site_name" content="InternationalInvestment" />
<meta property="og:description" content="" />
<meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="cover_mag" /> <meta name="twitter:domain" content="//www.internationalinvestment.net/" /> <meta name="twitter:url" content="https://www.internationalinvestment.net/tag/wisdomtree-crypto-mega-cap-equal-weight" /> <meta name="twitter:image" content="https://www.internationalinvestment.net/images/branding_logo.png" /><link rel="preconnect" href="//assets.kreatio.net/ii_redesign">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<link href="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/ii_redesign/application-5438792f5ec3f11d1fbd861992d6c01ddad486d089d1794d91c8edb49dea8f53.css" />
<!--[if lt IE 9]>
<script src="http://assets.businessgreen.com/cdn/global/scripts/html5shiv.js"></script>
<link href="http://assets.businessgreen.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
<![endif]-->
<!--[if lt IE 9]>
<script src="http://assets.businessgreen.com/cdn/global/scripts/respond.js"></script>
<script src="/javascripts/respond.proxy.js"></script>
<![endif]-->
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.businessgreen.com/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/scripts/jquery.2.2.4.min.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-6B7VLEQQ1V"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'G-6B7VLEQQ1V');
</script>
<script>
		universal_variable_string = '{"page":{"url":"https://www.internationalinvestment.net/tag/wisdomtree-crypto-mega-cap-equal-weight","title":"listing tag::wisdomtree-crypto-mega-cap-equal-weight","description":"listing tag::wisdomtree-crypto-mega-cap-equal-weight","type":"listing","category":"null","parentcategory":"null","id":"null","environment":"live","site":"International Investment","platform":"Desktop"}}';
	</script>
<script src='//assets.internationalinvestment.net/cdn/ux2021/javascript/live/international_investment/javascript-international_investment.head.min.js'></script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV99FXL"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="wrapper">
<div class="site-topper-ad">
<div id="rdm-site-topper"></div>
</div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div id="rdm-above-login-buttons-one"></div>
<div id="rdm-above-login-buttons-two"></div>
<div class="top_header bhide-768">
<div class="container-fluid">
<span class="logo">
<a href="/">
<img alt="internationalinvestment_logo" src="https://assets.kreatio.net/ii_redesign/svg/ii_logo.svg" width="280" />
</a>
</span>
<div class="logged_bar" id="user" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a>
</li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing International Investment via your
Enterprise account.</p>
<p>If you already have an account please use the link below to
<a title="Sign in" href="https:https://www.internationalinvestment.net/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please
contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#83e0f6f0f7eceee6f1f0e6f1f5eae0e6f0c3eaede0eaf0eaf5e6eee6e7eae2ade0ecee"><span class="__cf_email__" data-cfemail="7b180e080f14161e09081e090d12181e083b1215181208120d1e161e1f121a55181416">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<nav class="navbar navbar-default navbar-trans navbar-expand-lg sticky-menu">
<div class="container-fluid search-dropdown">
<div class="bshow-768">
<div class="nav-logo">
<a href="/">
<img alt="logo" src="https://assets.kreatio.net/ii_redesign/svg/ii_logo.svg" width="160" />
</a>
</div>
</div>
<div class="menu-right">
<div class="mobile-search">
<ul>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle search-icon-dropdown" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span><img alt="logo" src="https://assets.kreatio.net/ii_redesign/png/search.png"></span></a>
<div class="dropdown-menu">
<div class="container-fluid mob-dropdown-search">
<div class="search-container ">
<p>Search International Investment</p>
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search
<span class="dropdown-search-icon">
<img alt="search_logo" src="//assets.kreatio.net/ii_redesign/png/union.png" />
</span>
</button>
</form> </div>
<div class="incisivemedia-mobile">
<div class="search_sponsor_min">
<div class="search_sponsor">
<p style="font-size: 0.8em;">Sponsored by</p>
<div style="display: inline;"><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /> </a></div>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</div>
<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
</div>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a title="" class="nav-link" href="/type/news">News</a>
</li>
<li class="nav-item dropdown arrowfixed">
<a class="nav-link dropdown-toggle " href="" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Topics
</a>
<div class="dropdown-menu">
<div class="container-fluid">
<div class="tertiary-menup topic">

<div class="main-navigation">
<h4>Choose a topic from the list below</h4>
<div class="sub-menu"><a href="/category/products">Products</a> <a href="/category/fintech">Fintech</a> <a href="/category/regulation">Regulation</a> <a href="/category/esg">ESG</a> <a href="/category/expats">Expats</a> <a href="/type/in-depth">In Depth</a> <a href="/type/special-reports">Special Reports</a> <a href="/media-centre">Video</a></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/european-fund-selector">European Fund Selector</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/content-hub/4034565/adviser-hub">Adviser Hub</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/events">Events</a>
</li>
<li class="nav-item dropdown hamburger">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
More
</a>
<div class="dropdown-menu more-dropdownp ">

<div class="container-fluid">
<div class="tertiary-menup">
<div class="main-navigation">
<h4>Content by region</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav1">
<li><a title="Africa" href="/tag/africa/">Africa</a></li>
<li><a title="Asia" href="/tag/asia/">Asia</a></li>
<li><a title="Australia" href="/tag/australia/">Australia</a></li>
<li><a title="Caribbean" href="/tag/caribbean/">Caribbean</a></li>
<li><a title="Domicile" href="/tag/domicile/">Domicile</a></li>
</ul>
<ul class="sub-part-nav1 nav-hide">
<li><a title="Europe" href="/tag/europe/">Europe</a></li>
<li><a title="Latin America" href="/tag/latin-america/">Latin America</a></li>
<li><a title="Middle East" href="/tag/middle-east/">Middle East</a></li>
<li><a title="United States" href="/tag/north-america/">United States</a></li>
<li><a title="United Kingdom" href="/tag/united-kingdom/">United Kingdom</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Featured content</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="/type/special-reports" rel="noopener">Special reports</a></li>
<li><a href="/tag/in-depth" rel="noopener">In depth</a></li>
<li><a href="/media-centre" rel="noopener">Video</a></li>
<li><a href="/events" rel="noopener">The International Investment Awards</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Related Titles</h4>
<div class="sub-part-navigation">
<ul>
<li><a title="Investment Week" target="_blank" href="https://www.investmentweek.co.uk/" rel="noopener">Investment Week</a></li>
<li><a title="Professional Adviser" target="_blank" href="https://www.professionaladviser.com/" rel="noopener">Professional Adviser</a></li>
<li><a title="Business Green" target="_blank" href="https://www.businessgreen.com/" rel="noopener">Business Green</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
<ul class="desktop_search">
<li class="nav-item dropdown dd-hide-arrow">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Search<span><img alt="logo" src="https://assets.kreatio.net/ii_redesign/png/search.png"></span>
</a>
<div class="dropdown-menu">
<div class="container-fluid search-box">
<div class="search_sponsor_max">
<div class="search_sponsor">
<p style="display: inline; font-size: 0.8em;">Sponsored by</p>
<div><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /> </a></div>
</div>
</div>
<div class="search-container ">
<p>Search International Investment</p>
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search<span class="dropdown-search-icon"><img alt="search_logo" src="//assets.kreatio.net/ii_redesign/png/union.png" /></span></button>
</form> </div>
<a href="javascript:void(0)" class="close_search"><img alt="x" src="//assets.kreatio.net/ii_redesign/png/cross.png" /></a>
</div>
</div>
</li>
<li class="nav-item sponsor-logo" id="search_sponsor_nav">
<div class="search_sponsor" style="margin-bottom: 17px;">
<div style="display: inline;"><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /></a></div>
</div>
</li>
</ul>
<div class="mobile_view">
<div class="logged_bar" id="user_nav" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing International Investment via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="https://www.internationalinvestment.net/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#096a7c7a7d66646c7b7a6c7b7f606a6c7a4960676a607a607f6c646c6d6068276a6664"><span class="__cf_email__" data-cfemail="791a0c0a0d16141c0b0a1c0b0f101a1c0a3910171a100a100f1c141c1d1018571a1614">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
<li><a href="/userlogin" class="btn btn-link signin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<div class="upcoming-events-ticker">
<div class="container-fluid">
<ul>
<li>
<div id="rdm-event-ticker"></div>
</li>
</ul>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-below-header"></div>
<div class="notice-text"></div>
</div>
</div>
<div class="wrapper-container  ajax_search">
<div class="container-fluid">

<div class="row">
<div class="common-left-hand-block col-lg-8">
<div class="searchmargin">
<h1>WisdomTree Crypto Mega Cap Equal Weight</h1>
</div>
<div class="mb-2">
<div class="row no-gutters listing-article-block">
<div class="listing-left">
<div class="">
<a href="/news/4041447/wisdomtree-goes-live-cryptocurrency-basket-etp-euronext"><img alt="WisdomTree goes live with first cryptocurrency basket ETP on Euronext" src="https://image.chitra.live/api/v1/wps/88ac4be/20a24054-0c87-471d-aa31-f3737e24ce1a/2/crypto-basket-230x142.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="listing-right
            ">
<div class="card-body">
<h4 class="category "><a href="/category/fintech/cryptocurrencies">Cryptocurrencies</a>
</h4>
<div class="platformheading">
<h4> <a title="WisdomTree goes live with first cryptocurrency basket ETP on Euronext" class="" href="/news/4041447/wisdomtree-goes-live-cryptocurrency-basket-etp-euronext">WisdomTree goes live with first cryptocurrency basket ETP on Euronext</a>
</h4>
</div>
<div class="searchpara">
<p></p>
</div>
<div class="author">
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
02 December 2021
•
2 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div id="rdm-listings-slot-1" class="ad-slot-internal"></div>
<div class="pagination pagination-holder">
</div>
</div>
<div class="common-right-hand-block col-lg-4">
<div class="notice-slot-sidebar-big notice-block bhide-768">
<div id="rdm-rhc-top"></div>
</div>
<div class="notice-slot-sidebar-small notice-block bshow-768">
<div id="rdm-rhc-top-min"></div>
</div>

<div class="common-full-block ranked-articles-list single-col ">
<div class="common-header-content">
<div class="common-header">
Most read
</div>
</div>
<div class="row most-ranked-block">
<div class="most-ranked-content col-lg-12 col-md-6 col-sm-6">
<div class="most-ranked-left">01</div>
<div class="most-ranked-right">
<h4> <a title="Bank of London debuts as first new UK clearing bank in 250 years with global plans" class="" href="/news/4041362/bank-london-debuts-uk-clearing-bank-250-global-plans">Bank of London debuts as first new UK clearing bank in 250 years with global plans</a>
</h4>
<div class="published">
01 December 2021
•
7 min read
</div>
</div>
</div>
<div class="most-ranked-content col-lg-12 col-md-6 col-sm-6">
<div class="most-ranked-left">02</div>
<div class="most-ranked-right">
<h4> <a title="Top ten cities for working and living revealed in major survey of over 12,000 expats" class="" href="/news/4041366/cities-living-revealed-major-survey-expats">Top ten cities for working and living revealed in major survey of over 12,000 expats</a>
</h4>
<div class="published">
01 December 2021
•
3 min read
</div>
</div>
</div>
<div class="most-ranked-content col-lg-12 col-md-6 col-sm-6">
<div class="most-ranked-left">03</div>
<div class="most-ranked-right">
<h4> <a title="Spectrum IFA Group opens office in seventh European country " class="" href="/news/4041329/spectrum-ifa-group-office-seventh-european-country">Spectrum IFA Group opens office in seventh European country </a>
</h4>
<div class="published">
30 November 2021
•
1 min read
</div>
</div>
</div>
<div class="most-ranked-content col-lg-12 col-md-6 col-sm-6">
<div class="most-ranked-left">04</div>
<div class="most-ranked-right">
<h4> <a title="Two directors banned for 22 years over ethical water investment scam" class="" href="/news/4041230/directors-banned-22-ethical-water-investment-scam">Two directors banned for 22 years over ethical water investment scam</a>
</h4>
<div class="published">
29 November 2021
•
1 min read
</div>
</div>
</div>
<div class="most-ranked-content col-lg-12 col-md-6 col-sm-6">
<div class="most-ranked-left">05</div>
<div class="most-ranked-right">
<h4> <a title="Global sales director Brendan Dolan departs after 30 years with Quilter Int&#39;l" class="" href="/news/4041509/global-sales-director-brendan-dolan-departs-quilter-int">Global sales director Brendan Dolan departs after 30 years with Quilter Int&#39;l</a>
</h4>
<div class="published">
 02 December 2021
•
2 min read
</div>
</div>
</div>
<div class="most-ranked-content col-lg-12 col-md-6 col-sm-6">
<div class="most-ranked-left">06</div>
<div class="most-ranked-right">
<h4> <a title="Global law firm debuts completely integrated HNW wealth service for complex financial affairs " class="" href="/news/4041158/global-law-firm-debuts-completely-integrated-hnw-wealth-service-complex-financial-affairs">Global law firm debuts completely integrated HNW wealth service for complex financial affairs </a>
</h4>
<div class="published">
29 November 2021
•
3 min read
</div>
</div>
</div>
</div>
</div>
<div id="rdm-rhc-middle"></div>
<div class="notice-slot-sidebar-big notice-block bhide-768">
<div id="rdm-rhc-bottom"></div>
</div>
<div class="notice-slot-sidebar-small notice-block bshow-768">
<div id="rdm-rhc-bottom-min"></div>
</div>
</div>
</div>
</div>
</div>
<footer id="footer">
<div class="container-fluid">
<div class="row hr">

<div class=" contact-us-block col-lg-6">
<div class=" order marginorder">
<ul class="adress">
<li><a href="/contact" class="title">Contact Us</a></li>
<li><a href="https://www.incisivemedia.com/solutions/" class="title">Marketing Solutions</a></li>
<li><a href="https://www.incisivemedia.com/about/" class="title">About Incisive Media</a></li>
<li><a href="javascript:void(0)" class="title" onclick="window._sp_.loadPrivacyManagerModal(414643);">Privacy Settings</a></li>
</ul>
</div>
<div class="order  marginorder  tabview">
<ul class="adress">
<li><a href="https://www.incisivemedia.com/careers/" class="title">Careers</a></li>
<li><a href="https://www.incisivemedia.com/standard-terms-conditions/" class="title">Terms &amp; Conditions</a></li>
<li><a href="https://www.incisivemedia.com/standard-policies/" class="title">Policies</a></li>
</ul>
</div>
</div>
<div class="col-lg-4 col-md-4 socialicons order mt-0 ">
<div class="footerheading">FOLLOW US</div>
<ul class="social">
<li>
<a href=" https://twitter.com/intlinvestment" class="socialshareicon twitter40" target="_blank"></a>
</li>
<li>
<a href="https://www.linkedin.com/company/international-investment" class="socialshareicon linkin40" target="_blank">
</a>
</li>
<li>
</li>
</ul>
</div>
</div>

<div class="row row-reverse">
<div class=" contact-us-block socialiocns">
<div class="col-lg-8  margin-topicon mt-01 copyright"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.kreatio.net/bgn_redesign/png/footerlogo.png" alt="right wallpaper ad" /> </a>
<p class="textcolor">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited,New London House, 172 Drury Lane, London WC2B 5QR.Registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="col-lg-4  footerbottom  ">
<div class="social">
<div class="heading footerheading">DIGITAL PUBLISHER OF THE YEAR</div>
<a class="" href="http://www.incisivemedia.com/accreditations"><img src="//assets.kreatio.net/bgn_redesign/png/aop.png" alt="right wallpaper ad" /></a></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://assets.kreatio.net/ii_redesign/application-d256cb6d2165a40edf92.js"></script>
<script>
    jQuery(document).ready(function() {
        $("#login_barrier .login_submit").on("click",function(){
            $("span#login_error_message_teaser").html("").hide();
        });});
    function custom_method_for_search_image(){
        image_value='<img src="//assets.incisivemedia.com/production/iw/images/loading_image.gif">';
        return image_value;
    }
</script>
<script src="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/scripts/tracking.js"></script>
<div class="container"></div>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?page_type=listing_page&amp;tag=wisdomtree-crypto-mega-cap-equal-weight" alt="Loading" />
</div>
</body>
</html>
