<!DOCTYPE html>
<html lang="en">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.internationalinvestment.net/news/4049872/different-retirement-strategies-deal-inflation" />

<script type="text/javascript">
      !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
  </script>
<script>
      window._sp_ = {
          config: {
              accountId: 1649,
              baseEndpoint: 'https://spcmp.internationalinvestment.net',
          }
      }

  </script>
<script src="https://spcmp.internationalinvestment.net/wrapperMessagingWithoutDetection.js"></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WV99FXL');</script>

<link rel="syndication-source" href="/news/4049872/different-retirement-strategies-deal-inflation" />
<link rel="original-source" href="/news/4049872/different-retirement-strategies-deal-inflation" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="8eFL_a3D1AjBLM2ClHFT2iT4NNbOVx6VvO5P74qUajQ" />
<title>Call for different retirement strategies to deal with inflation </title>
<meta name="description" content="With rising inflation and huge increases to the cost of living hitting the economy, financial advisers will need to introduce more innovative solutions to their..."></meta>
<meta name="keywords" content="Financial Adviser Survey, Bank of England, UK"></meta>
<meta name="generator" content="Kreatio Platform" />
<meta name="DCSext.topics" content="financial-adviser-survey;bank-of-england;uk" />
<meta property="article:modified_time" content="2022-05-18T09:59:17+01:00" />
<meta property="article:published_time" content="2022-05-18T09:55:28+01:00" />
<meta name="news_keywords" content="Pensions ,Financial Adviser Survey,Bank of England,UK" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.internationalinvestment.net/news/4049872/different-retirement-strategies-deal-inflation;path=/;expires=2022-05-19 20:59:14 +0100;domain=.internationalinvestment.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/news/4049872/different-retirement-strategies-deal-inflation;path=/;expires=2022-05-19 20:59:15 +0100;domain=.internationalinvestment.net;">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.internationalinvestment.net/png/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#283783">
<meta property="og:title" content="Call for different retirement strategies to deal with inflation  " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.internationalinvestment.net/news/4049872/different-retirement-strategies-deal-inflation" />
<meta property="og:image" content="https://image.chitra.live/api/v1/wps/b467418/932ec467-3bc5-4453-a58e-ac48ea20e3cd/1/inflation-370x229.jpg" />
<meta property="og:site_name" content="InternationalInvestment" />
<meta property="og:description" content="Leading brand for international independent financial advisers, wealth management professionals serving expatriate and cross-border clients worldwide." />
<meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="cover_mag" /> <meta name="twitter:domain" content="//www.internationalinvestment.net/" /> <meta name="twitter:url" content="https://www.internationalinvestment.net/news/4049872/different-retirement-strategies-deal-inflation" /> <meta name="twitter:image" content="https://image.chitra.live/api/v1/wps/b467418/932ec467-3bc5-4453-a58e-ac48ea20e3cd/1/inflation-370x229.jpg" /> <meta itemprop="description" content="" />
<meta itemprop="image" content="https://image.chitra.live/api/v1/wps/b467418/932ec467-3bc5-4453-a58e-ac48ea20e3cd/1/inflation-370x229.jpg" />
<link rel="preconnect" href="//assets.kreatio.net/ii_redesign">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link href="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/ii_redesign/application-9651d940299b4e72dbb7e0dc179824fb7c255f5a829db709287a37a91b183c33.css" />
<!--[if lt IE 9]>
<script src="http://assets.businessgreen.com/cdn/global/scripts/html5shiv.js"></script>
<link href="http://assets.businessgreen.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
<![endif]-->
<!--[if lt IE 9]>
<script src="http://assets.businessgreen.com/cdn/global/scripts/respond.js"></script>
<script src="/javascripts/respond.proxy.js"></script>
<![endif]-->
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.businessgreen.com/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/scripts/jquery.2.2.4.min.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-6B7VLEQQ1V"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'G-6B7VLEQQ1V');
</script>
<script>
		universal_variable_string = '{"content":{"article":"news","source":"International Investment","author":"mark-battersby","medium":"text","published":"2022-05-18T09:55:28+01:00","tag":["financial-adviser-survey","bank-of-england","uk"],"image":"https://image.chitra.live/api/v1/wps/d942fea/932ec467-3bc5-4453-a58e-ac48ea20e3cd/1/inflation-185x114.jpg","restriction":"default","barrier":"free","content_word_count":672},"page":{"url":"https://www.internationalinvestment.net/news/4049872/different-retirement-strategies-deal-inflation","title":"Call for different retirement strategies to deal with inflation ","description":"","type":"article","category":"pensions","parentcategory":"products","id":"4049872","environment":"live","site":"International Investment","platform":"Desktop"}}';
	</script>
<script src='//assets.internationalinvestment.net/cdn/ux2021/javascript/live/international_investment/javascript-international_investment.head.min.js'></script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV99FXL"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">
<div class="site-topper-ad">
<div id="rdm-site-topper"></div>
</div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div id="rdm-above-login-buttons-one"></div>
<div id="rdm-above-login-buttons-two"></div>
<div class="top_header bhide-768">
<div class="container-fluid">
<span class="logo">
<a href="/">
<img alt="internationalinvestment_logo" src="https://assets.kreatio.net/ii_redesign/svg/ii22-logo.svg" width="280" />
</a>
</span>
<div class="logged_bar" id="user" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a>
</li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing International Investment via your
Enterprise account.</p>
<p>If you already have an account please use the link below to
<a title="Sign in" href="https:https://www.internationalinvestment.net/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please
contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#25465056514a484057564057534c464056654c4b464c564c53404840414c440b464a48"><span class="__cf_email__" data-cfemail="9ffceaecebf0f2faedecfaede9f6fcfaecdff6f1fcf6ecf6e9faf2fafbf6feb1fcf0f2">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<nav class="navbar navbar-default navbar-trans navbar-expand-lg sticky-menu">
<div class="container-fluid search-dropdown">
<div class="bshow-768">
<div class="nav-logo">
<a href="/">
<img alt="logo" src="https://assets.kreatio.net/ii_redesign/svg/ii22-logo.svg" width="160" />
</a>
</div>
</div>
<div class="menu-right">
<div class="mobile-search">
<ul>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle search-icon-dropdown" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span><img alt="logo" src="https://assets.kreatio.net/ii_redesign/png/search.png"></span></a>
<div class="dropdown-menu">
<div class="container-fluid mob-dropdown-search">
<div class="search-container ">
<p>Search International Investment</p>
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search
<span class="dropdown-search-icon">
<img alt="search_logo" src="//assets.kreatio.net/ii_redesign/png/union.png" />
</span>
</button>
</form> </div>
<div class="incisivemedia-mobile">
<div class="search_sponsor_min">
<div class="search_sponsor">
<p style="font-size: 0.8em;">Sponsored by</p>
<div style="display: inline;"><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /> </a></div>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</div>
<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
</div>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a title="" class="nav-link" href="/type/news">News</a>
</li>
<li class="nav-item dropdown arrowfixed">
<a class="nav-link dropdown-toggle " href="" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Topics
</a>
<div class="dropdown-menu">
<div class="container-fluid">
<div class="tertiary-menup topic">

<div class="main-navigation">
<h4>Choose a topic from the list below</h4>
<div class="sub-menu"><a href="/category/products">Products</a> <a href="/category/fintech">Fintech</a> <a href="/category/regulation">Regulation</a> <a href="/category/esg">ESG</a> <a href="/category/expats">Expats</a> <a href="/type/in-depth">In Depth</a> <a href="/type/special-reports">Special Reports</a> <a href="/media-centre">Video</a></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/european-fund-selector">European Fund Selector</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/content-hub/4034565/adviser-hub">Adviser Hub</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/events">Events</a>
</li>
<li class="nav-item dropdown hamburger">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
More
</a>
<div class="dropdown-menu more-dropdownp ">

<div class="container-fluid">
<div class="tertiary-menup">
<div class="main-navigation">
<h4>Content by region</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav1">
<li><a title="Africa" href="/tag/africa/">Africa</a></li>
<li><a title="Asia" href="/tag/asia/">Asia</a></li>
<li><a title="Australia" href="/tag/australia/">Australia</a></li>
<li><a title="Caribbean" href="/tag/caribbean/">Caribbean</a></li>
<li><a title="Domicile" href="/tag/domicile/">Domicile</a></li>
</ul>
<ul class="sub-part-nav1 nav-hide">
<li><a title="Europe" href="/tag/europe/">Europe</a></li>
<li><a title="Latin America" href="/tag/latin-america/">Latin America</a></li>
<li><a title="Middle East" href="/tag/middle-east/">Middle East</a></li>
<li><a title="United States" href="/tag/north-america/">United States</a></li>
<li><a title="United Kingdom" href="/tag/united-kingdom/">United Kingdom</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Featured content</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="/type/special-reports" rel="noopener">Special reports</a></li>
<li><a href="/tag/in-depth" rel="noopener">In depth</a></li>
<li><a href="/media-centre" rel="noopener">Video</a></li>
<li><a href="/events" rel="noopener">The International Investment Awards</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Related Titles</h4>
<div class="sub-part-navigation">
<ul>
<li><a title="Investment Week" target="_blank" href="https://www.investmentweek.co.uk/" rel="noopener">Investment Week</a></li>
<li><a title="Professional Adviser" target="_blank" href="https://www.professionaladviser.com/" rel="noopener">Professional Adviser</a></li>
<li><a title="Business Green" target="_blank" href="https://www.businessgreen.com/" rel="noopener">Business Green</a></li>
</ul>
</div>
<h4>Sustainable-Investment.com</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="https://www.sustainable-investment.com/attend">Sustainable investment and ESG events</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
<ul class="desktop_search">
<li class="nav-item dropdown dd-hide-arrow">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Search<span><img alt="logo" src="https://assets.kreatio.net/ii_redesign/png/search.png"></span>
</a>
<div class="dropdown-menu">
<div class="container-fluid search-box">
<div class="search_sponsor_max">
<div class="search_sponsor">
<p style="display: inline; font-size: 0.8em;">Sponsored by</p>
<div><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /> </a></div>
</div>
</div>
<div class="search-container ">
<p>Search International Investment</p>
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search<span class="dropdown-search-icon"><img alt="search_logo" src="//assets.kreatio.net/ii_redesign/png/union.png" /></span></button>
</form> </div>
<a href="javascript:void(0)" class="close_search"><img alt="x" src="//assets.kreatio.net/ii_redesign/png/cross.png" /></a>
</div>
</div>
</li>
<li class="nav-item sponsor-logo" id="search_sponsor_nav">
<div class="search_sponsor" style="margin-bottom: 17px;">
<div style="display: inline;"><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /></a></div>
</div>
</li>
</ul>
<div class="mobile_view">
<div class="logged_bar" id="user_nav" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing International Investment via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="https://www.internationalinvestment.net/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#f5968086819a989087869087839c969086b59c9b969c869c83909890919c94db969a98"><span class="__cf_email__" data-cfemail="44273137302b292136372136322d272137042d2a272d372d32212921202d256a272b29">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
<li><a href="/userlogin" class="btn btn-link signin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<div class="upcoming-events-ticker">
<div class="container-fluid">
<ul>
<li>
<div id="rdm-event-ticker"></div>
</li>
</ul>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-below-header"></div>
<div class="notice-text"></div>
</div>
</div>
<div class="wrapper-container article-page ajax_search">
<div class="container-fluid">
<div class="row">
<div class="common-left-hand-block col-lg-8">
<div class="article-head-block">
<h1 itemprop="name">Call for different retirement strategies to deal with inflation </h1>
<div class="author">
<div class="author-right">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name" class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
</span>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
<span itemprop="datePublished" content="2022-05-18">
18 May 2022
</span> •
3 min read
</div>
</div>
</div>
<div class="social-heading">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=Call+for+different+retirement+strategies+to+deal+with+inflation+&amp;url=https://www.internationalinvestment.net/4049872/&via=" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="//assets.kreatio.net/ii_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.internationalinvestment.net/4049872&amp;title=Call+for+different+retirement+strategies+to+deal+with+inflation+" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="//assets.kreatio.net/ii_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9c7e5e8e8a4e2ebf6a4e0ede2e2e1f6e1eaf0a4f6e1f0edf6e1e9e1eaf0a4f7f0f6e5f0e1e3ede1f7a4f0eba4e0e1e5e8a4f3edf0eca4edeae2e8e5f0edebeaa4a2e5e9f4bfe6ebe0fdb9a1b4c0a1b4c5a1b4c0a1b4c5ecf0f0f4a1b7c5a1b6c2a1b6c2f3f3f3aaedeaf0e1f6eae5f0edebeae5e8edeaf2e1f7f0e9e1eaf0aaeae1f0a1b6c2b0b4b0bdbcb3b6">
<img alt="email-icon" src="//assets.kreatio.net/ii_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.internationalinvestment.net/4049872" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="//assets.kreatio.net/ii_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.internationalinvestment.net/4049872?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="//assets.kreatio.net/ii_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-top"></div>
</div>
<div class="article-content-block">
<div class="article-image">
<img itemprop="image" alt="Call for different retirement strategies to deal with inflation " title="" src="https://image.chitra.live/api/v1/wps/6475852/932ec467-3bc5-4453-a58e-ac48ea20e3cd/1/inflation-580x358.jpg" />
</div>
<div id="rdm-rhc-below-article-summary"></div>
<div itemprop="articleBody" class="article-content">
<p><strong>With rising inflation and huge increases to the cost of living hitting the economy, financial advisers will need to introduce more innovative solutions to their retirement offerings, FE fundinfo has warned.&nbsp;&nbsp;</strong><br />&nbsp;<br />It revealed on 18 May that while the majority of financial advisers are currently offering a Centralised Retirement Proposition (CRP), it varies little from their Centralised Investment Proposition (CIP) with more than half (51%) continuing to maintain a client's existing risk profile once they hit retirement. &nbsp;</p>
<p>Toyosi Lewis, Retirement Specialist at FE fundinfo, said: "There is a broad consensus among advisers that capital protection in the early retirement years (typically one to three years) is important because of the potential impact that falling markets will have on future withdrawal amounts. Holding cash - or cash-like - investments remains a popular strategy, but also having an investment return that keeps pace with inflation over the longer term will be equally important.<br />&nbsp;<br />"With market volatility impacting retirement portfolios across the globe and a shift from &lsquo;Generation DB' to &lsquo;Generation DC' entering retirement, &nbsp;we need to reframe the adviser/client conversation about risk, so that the inherent risk is not viewed in terms of an investment losing its value, but rather the client running out of money over the course of their retirement." &nbsp;</p>
<p>The findings come from FE fundinfo's 2022 Financial Adviser Survey which reveals that traditional ways of thinking in retirement are still prevalent within the industry.</p>
<p>Three quarters of advisers believe that either a 3% or 4% annual drawdown rate would be sustainable, despite the Bank of England predicting inflation to reach 10% by the end of the year, while sequencing risk - a market fall early in retirement reducing the length that a portfolio will last - is still seen as the biggest risk a client can face.</p>
<p>This is seen to be more of a threat than longevity risk (the risk of a client outliving their retirement portfolio), inflation risk, failure risk (the risk that the client spent more than they had available) and volatility risk (the need to access a fixed income when the portfolio value has fallen).</p>
<p><strong>The role of the client</strong></p>
<p>The introduction of greater pensions freedoms in 2015 led to largely unfounded fears that consumers would be tempted to burn through their pension pots. Nonetheless, the 2022 Financial Adviser Survey also reveals that a fundamental realignment of attitude to risk among consumers is needed in retirement.</p>
<p>When asked how many of their clients would be prepared to take on greater risk in retirement, three quarters of advisers said that less than a third of their clients would be prepared to tolerate greater levels of risk in their portfolios, with 55% of advisers saying only 20% of their clients would consider changing strategy.<br />&nbsp;<br />Lewis added: "No retirement plan is, or will ever be, risk free. Moving to a decumulation approach essentially replaces one set of risks with another. For many investors it may seem counterintuitive to think about increasing their risk exposure as they approach retirement, but in a decumulation portfolio, the bigger risk might be running out of money rather than the value of an asset falling. As an industry we need to do more to empower advisers with innovative investment solutions, in order to have these conversations with clients and move away from models and strategies which have perhaps run their course.<br />&nbsp;<br />"With the fastest price rises we've seen in decades, rising inflation has been the topic on the minds of many financial advisers and their clients. Market volatility has also focused minds on the impact it has on client portfolios.</p>
<p>"Drawdown is complex and there is no "perfect" solution to mitigate the challenges clients will face in retirement; having a process in place whilst maintaining a flexible outlook and approach is useful to anticipate, and react to, changing events as they occur."<br />&nbsp;<br />The 2022 Financial Adviser Survey was conducted in November and December 2021. It consisted of 60 questions and was completed by over 200 UK-based financial advisers.</p>
</div>
<div class="social-heading down">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=Call+for+different+retirement+strategies+to+deal+with+inflation+&amp;url=https://www.internationalinvestment.net/4049872/&via=" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="//assets.kreatio.net/ii_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.internationalinvestment.net/4049872&amp;title=Call+for+different+retirement+strategies+to+deal+with+inflation+" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="//assets.kreatio.net/ii_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#77480402151d1214034a34161b1b5711180557131e11111205121903570512031e05121a12190357040305160312101e1204570318571312161b57001e031f571e19111b16031e18195751161a074c1518130e4a5247335247365247335247361f030307524436524531524531000000591e190312051916031e1819161b1e19011204031a121903591912035245314347434e4f4045">
<img alt="email-icon" src="//assets.kreatio.net/ii_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.internationalinvestment.net/4049872" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="//assets.kreatio.net/ii_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.internationalinvestment.net/4049872?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="//assets.kreatio.net/ii_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-bottom"></div>
<div class="related-topics">
<h4>
Related Topics
</h4>
<ul>
<li>
<a category="#&lt;SiteMetaDataProxy:0x00007f25cc1b3ca0&gt;" href="/category/products/funds/pensions">Pensions</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f25cc1e65d8&gt;" href="/tag/financial-adviser-survey">Financial Adviser Survey</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f25cc1e5a20&gt;" href="/tag/bank-of-england">Bank of England</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f25cc1e4c60&gt;" href="/tag/uk">UK</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-related-topics"></div>
<div class="pagination-article">
<div class="left-click">
<a href="/news/4049864/sovereign-group-acquires-major-company-formation-provider-middle-east">
<h4>Previous Article</h4>
<p>Sovereign Group acquires major company formation provider in the Middle East</p>
</a>
</div>
<div class="right-click">
<a href="/news/4049873/aviva-q1-life-sales-uk-ireland-rise">
<h4>Next Article</h4>
<p>Aviva Q1 life sales in UK and Ireland rise by 2% </p>
</a>
</div>
</div>
<div id="rdm-rhc-below-article-prev-next"></div>
</div>
</div>
<div class="common-right-hand-block col-lg-4">
<div class="mtop bhide-768">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-key-points"></div>
</div>
</div>
<div class="author-spotlight-block">
<div class="author-spotlight high-emphasis">
<div class="author-details">
<div class="author-details-content">
<h5>Author spotlight</h5>
<h4><a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a></h4>
</div>
</div>
<p></p>
<div class="button">
<a class="btn btn-secondary-dark" role="button" aria-pressed="true" href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">View profile</a>
</div>
</div>
<div class="spotlight-content medium-emphasis">
<div class="author-more">
<h6>More from Mark Battersby</h6>
<p>
<a href="/news/4049966/german-asset-manager-takes-majority-stake-italian-solar-wind-developer">German asset manager takes majority stake in Italian solar and wind developer</a>
</p>
</div>
<div class="author-more-next">
<p>
<a href="/news/4049960/life-crises-2022-financial-services-respond">The later life crises of 2022 and how financial services can respond</a>
</p>
</div>
</div>
</div>
<div class="mtop bhide-768 second-ad">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-author-spotlight"></div>
</div>
</div>
<div id="rdm-rhc-end-of-right-hand-column"></div>
</div>
</div>
</div>

<div class="container-fluid more-on" id="more-on">
<h2>More on Pensions</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4049795/overseas-investments-commonly-caused-amber-flagging-pension-transfers-quilter" title=""><img alt="Overseas investments commonly caused &#39;amber&#39; flagging of pension transfers - Quilter" src="https://image.chitra.live/api/v1/wps/c062d3f/0feb9c9a-2148-40ee-a5e8-578a47c4f180/4/iStock-153987662-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/products/funds/pensions">Pensions</a>
</div>
<h4> <a title="Overseas investments commonly caused &#39;amber&#39; flagging of pension transfers - Quilter" class="" href="/news/4049795/overseas-investments-commonly-caused-amber-flagging-pension-transfers-quilter">Overseas investments commonly caused &#39;amber&#39; flagging of pension transfers - Quilter</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="#">Ayesha Venkataraman</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
17 May 2022
•
3 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4049624/slideshow-connections-ii-day-uk-event" title=""><img alt="Slideshow: Connections all around at II&#39;s first full day UK event " src="https://image.chitra.live/api/v1/wps/7d3ab28/cdfe5943-6f29-4242-80ef-346a92385fa0/5/2022-05-11-Investment-II-Connect-Conf-Jono-0686-web-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/events">Events</a>
</div>
<h4> <a title="Slideshow: Connections all around at II&#39;s first full day UK event " class="" href="/news/4049624/slideshow-connections-ii-day-uk-event">Slideshow: Connections all around at II&#39;s first full day UK event </a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/cb0cf407-007f-48c0-97da-a877308aaaec/gary-robinson">Gary Robinson</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
12 May 2022
•
1 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4049471/pridham-report-fidelity-sharp-growth-q1-2022" title=""><img alt="Pridham Report: Fidelity sees sharp growth in Q1 2022" src="https://image.chitra.live/api/v1/wps/de0fb10/bb7ae027-851e-4450-a6eb-1dc27397ee18/15/2020-Consistent-50-image-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/products/funds">Funds</a>
</div>
<h4> <a title="Pridham Report: Fidelity sees sharp growth in Q1 2022" class="" href="/news/4049471/pridham-report-fidelity-sharp-growth-q1-2022">Pridham Report: Fidelity sees sharp growth in Q1 2022</a>
</h4>
<p></p>
<div class="author">
<a title="Elliot Gulliver-Needham" href="/author/7bf4cdf2-550e-4d6c-9def-f918496ca01e/elliot-gulliver-needham"><img alt="Elliot Gulliver-Needham" src="https://image.chitra.live/api/v1/wps/3137f67/7fb44880-7060-47b2-8290-09cd0b3331df/0/GULLIVER-Needham-Elliot-24x24.jpg" /></a>
<div class="author-name">
<a href="/author/7bf4cdf2-550e-4d6c-9def-f918496ca01e/elliot-gulliver-needham">Elliot Gulliver-Needham</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
10 May 2022
•
1 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header   bhide-768 notice-block">
<div id="rdm-rhc-below-article-more-on"></div>
<div class="notice-text"></div>
</div>
</div>

<div class="container-fluid more-on" id="highlights-advisers">
<h2>The Big Interview - Advisers</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/interview/4046688/video-exclusive-big-interview-advisers-riyad-adamou-holborn-assets"><img alt="VIDEO EXCLUSIVE: The Big Interview - The Advisers - Riyad Adamou, Holborn Assets" src="https://image.chitra.live/api/v1/wps/d7c73dd/4635db46-8186-40b0-87d2-2f862e7698f5/1/Riyad-Adamou-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/interviews">Interviews</a>
</div>
<h4> <a title="VIDEO EXCLUSIVE: The Big Interview - The Advisers - Riyad Adamou, Holborn Assets" class="" href="/interview/4046688/video-exclusive-big-interview-advisers-riyad-adamou-holborn-assets">VIDEO EXCLUSIVE: The Big Interview - The Advisers - Riyad Adamou, Holborn Assets</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/cb0cf407-007f-48c0-97da-a877308aaaec/gary-robinson">Gary Robinson</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
18 March 2022
•
1 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4044491/video-ii-big-interview-richard-goodall-ceo-marlborough"><img alt="VIDEO: II&#39;s The Big Interview - Richard Goodall, CEO, Marlborough " src="https://image.chitra.live/api/v1/wps/43e580c/0cb66082-88d3-417d-91ab-36902d388055/10/Richard-Goodal-NEWl-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/interviews">Interviews</a>
</div>
<h4> <a title="VIDEO: II&#39;s The Big Interview - Richard Goodall, CEO, Marlborough " class="" href="/news/4044491/video-ii-big-interview-richard-goodall-ceo-marlborough">VIDEO: II&#39;s The Big Interview - Richard Goodall, CEO, Marlborough </a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/cb0cf407-007f-48c0-97da-a877308aaaec/gary-robinson">Gary Robinson</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
05 February 2022
•
1 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="video-play">
<a href="/news/4036752/exclusive-video-big-interview-advisers-featuring-holborn-assets-asia-head"><img alt="EXCLUSIVE VIDEO - The Big Interview - The Advisers featuring Holborn Assets new Asia head" src="https://image.chitra.live/api/v1/wps/2a271ef/6dcc6a47-3fd2-4330-9943-07f26437a879/1/iStock-625188832-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/interviews">Interviews</a>
</div>
<h4> <a title="EXCLUSIVE VIDEO - The Big Interview - The Advisers featuring Holborn Assets new Asia head" class="" href="/news/4036752/exclusive-video-big-interview-advisers-featuring-holborn-assets-asia-head">EXCLUSIVE VIDEO - The Big Interview - The Advisers featuring Holborn Assets new Asia head</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/cb0cf407-007f-48c0-97da-a877308aaaec/gary-robinson">Gary Robinson</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
07 September 2021
•
1 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div class="notice-text"></div>
<div id="rdm-end-of-article-page"></div>
</div>
</div>
<link href="//plugins.kreatio.net/media/mediaelementplayer.min.css" media="all" rel="stylesheet" type="text/css">
<style>
    .mejs__overlay-button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__overlay-loading-bg-img {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__button > button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='//plugins.kreatio.net/media/mediaelement-and-player.min.js'></script>
<script>
    $('audio').mediaelementplayer({
        success: function (mediaElement, originalNode, instance) {
            // do things
        }
    });
</script>
</div>
<footer id="footer">
<div class="container-fluid">
<div class="row hr">

<div class=" contact-us-block col-lg-6">
<div class=" order marginorder">
<ul class="adress">
<li><a href="/contact" class="title">Contact Us</a></li>
<li><a href="https://www.incisivemedia.com/solutions/" class="title">Marketing Solutions</a></li>
<li><a href="https://www.incisivemedia.com/about/" class="title">About Incisive Media</a></li>
<li><a href="javascript:void(0)" class="title" onclick="window._sp_.loadPrivacyManagerModal(414643);">Privacy Settings</a></li>
</ul>
</div>
<div class="order  marginorder  tabview">
<ul class="adress">
<li><a href="https://www.incisivemedia.com/careers/" class="title">Careers</a></li>
<li><a href="https://www.incisivemedia.com/standard-terms-conditions/" class="title">Terms &amp; Conditions</a></li>
<li><a href="https://www.incisivemedia.com/standard-policies/" class="title">Policies</a></li>
</ul>
</div>
</div>
<div class="col-lg-4 col-md-4 socialicons order mt-0 ">
<div class="footerheading">FOLLOW US</div>
<ul class="social">
<li>
<a href=" https://twitter.com/intlinvestment" class="socialshareicon twitter40" target="_blank"></a>
</li>
<li>
<a href="https://www.linkedin.com/company/international-investment" class="socialshareicon linkin40" target="_blank">
</a>
</li>
<li>
</li>
</ul>
</div>
</div>

<div class="row row-reverse">
<div class=" contact-us-block socialiocns">
<div class="col-lg-8  margin-topicon mt-01 copyright"><a title="Incisive Media" target="_blank" href="https://www.incisivemedia.com/" rel="noopener noreferrer"><img src="https://assets.incisivemedia.com/production/im_arc/images/im_arc_logo.png" width="230" alt="Incisive Media" /> </a>
<p class="textcolor">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR.Registered in England and Wales with company registration numbers 09177174 &amp; 09178013. Part of Arc network,&nbsp;<a href="http://www.arc-network.com/" rel="noopener noreferrer">www.arc-network.com</a></p>
</div>
<div class="col-lg-4  footerbottom  ">
<div class="social">
<div class="heading footerheading">DIGITAL PUBLISHER OF THE YEAR</div>
<a href="http://www.incisivemedia.com/accreditations" class=""><img src="//assets.kreatio.net/bgn_redesign/png/aop.png" alt="right wallpaper ad" /></a></div>
</div>
</div>
</div>
</div>
</footer>
<meta itemprop="url" content="https://www.www.internationalinvestment.net/news/4049872/different-retirement-strategies-deal-inflation">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="International Investment">
</span>
</div>
<script src="https://assets.kreatio.net/ii_redesign/application-965666d4caca577e5b65.js"></script>
<script>
    jQuery(document).ready(function() {
        $("#login_barrier .login_submit").on("click",function(){
            $("span#login_error_message_teaser").html("").hide();
        });});
    function custom_method_for_search_image(){
        image_value='<img src="//assets.incisivemedia.com/production/iw/images/loading_image.gif">';
        return image_value;
    }
</script>
<script src="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/scripts/tracking.js"></script>
<script>$(function() { initializeGallery(1,1); });</script>
<script>
      $(document).ready(function(){
          var currentBlock = location.href.split('#')[1];
          if(currentBlock != undefined){
              pageScroll(currentBlock);
          }
      });

      $('.article-page-body-content li a').on('click',function(){

          pageScroll($(this).attr('href').split('#')[1]);

      });
      function pageScroll(currentLink){
          var height = '';
          var $winWidth = $(window).width();
          if($winWidth > 991){
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-height},'slow');
          }
          else{
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-50},'slow');
          }
      }
  </script>
<div class="container"></div>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?article_id=b13e350e-bdb3-21db-807d-bbbdf995401e&amp;page_type=article_page" alt="Loading" />
</div>
</body>
</html>
