<!DOCTYPE html>
<html lang="en">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.internationalinvestment.net/news/4044337/personal-cross-jurisdictional-journey-professional-connections-matter" />

<script type="text/javascript">
      !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
  </script>
<script>
      window._sp_ = {
          config: {
              accountId: 1649,
              baseEndpoint: 'https://spcmp.internationalinvestment.net',
          }
      }

  </script>
<script src="https://spcmp.internationalinvestment.net/wrapperMessagingWithoutDetection.js"></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WV99FXL');</script>

<link rel="syndication-source" href="/news/4044337/personal-cross-jurisdictional-journey-professional-connections-matter" />
<link rel="original-source" href="/news/4044337/personal-cross-jurisdictional-journey-professional-connections-matter" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="8eFL_a3D1AjBLM2ClHFT2iT4NNbOVx6VvO5P74qUajQ" />
<title>A personal cross-jurisdictional journey around why professional connections matter</title>
<meta name="description" content="It is a paradox that wealth sometimes does not bestow either control or satisfaction. One would think that the more spending power one can wield, the more one can..."></meta>
<meta name="keywords" content="Nick Rucker, Ince, South African, Irwin Mitchell, Berkeley Law, Middle East, UK, Europe, Asia, European fund selector (EFS)"></meta>
<meta name="generator" content="Kreatio Platform" />
<meta name="DCSext.topics" content="nick-rucker;ince;south-african;irwin-mitchell;berkeley-law;middle-east;uk;europe;asia;european-fund-selector-efs" />
<meta property="article:modified_time" content="2022-02-03T09:20:24+00:00" />
<meta property="article:published_time" content="2022-02-03T08:17:42+00:00" />
<meta name="news_keywords" content="Comment ,Nick Rucker,Ince,South African,Irwin Mitchell,Berkeley Law,Middle East,UK,Europe,Asia,European fund selector (EFS)" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.internationalinvestment.net/news/4044337/personal-cross-jurisdictional-journey-professional-connections-matter;path=/;expires=2022-02-03 10:20:30 +0000;domain=.internationalinvestment.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/news/4044337/personal-cross-jurisdictional-journey-professional-connections-matter;path=/;expires=2022-02-03 10:20:30 +0000;domain=.internationalinvestment.net;">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.internationalinvestment.net/png/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#283783">
<meta property="og:title" content="A personal cross-jurisdictional journey around why professional connections matter " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.internationalinvestment.net/news/4044337/personal-cross-jurisdictional-journey-professional-connections-matter" />
<meta property="og:image" content="https://image.chitra.live/api/v1/wps/38aaa4b/2919c7d1-18a8-4962-8c26-f33b40d7d581/2/professional-connections-370x229.jpg" />
<meta property="og:site_name" content="InternationalInvestment" />
<meta property="og:description" content="Leading brand for international independent financial advisers, wealth management professionals serving expatriate and cross-border clients worldwide." />
<meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="cover_mag" /> <meta name="twitter:domain" content="//www.internationalinvestment.net/" /> <meta name="twitter:url" content="https://www.internationalinvestment.net/news/4044337/personal-cross-jurisdictional-journey-professional-connections-matter" /> <meta name="twitter:image" content="https://image.chitra.live/api/v1/wps/38aaa4b/2919c7d1-18a8-4962-8c26-f33b40d7d581/2/professional-connections-370x229.jpg" /> <meta itemprop="description" content="" />
<meta itemprop="image" content="https://image.chitra.live/api/v1/wps/38aaa4b/2919c7d1-18a8-4962-8c26-f33b40d7d581/2/professional-connections-370x229.jpg" />
<link rel="preconnect" href="//assets.kreatio.net/ii_redesign">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<link href="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/ii_redesign/application-adbf791512ac8df4c6dcb4e6b15c482b64a2eb6db5814360c3307aa9f002d3a0.css" />
<!--[if lt IE 9]>
<script src="http://assets.businessgreen.com/cdn/global/scripts/html5shiv.js"></script>
<link href="http://assets.businessgreen.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
<![endif]-->
<!--[if lt IE 9]>
<script src="http://assets.businessgreen.com/cdn/global/scripts/respond.js"></script>
<script src="/javascripts/respond.proxy.js"></script>
<![endif]-->
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.businessgreen.com/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/scripts/jquery.2.2.4.min.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-6B7VLEQQ1V"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'G-6B7VLEQQ1V');
</script>
<script>
		universal_variable_string = '{"content":{"article":"news","source":"International Investment","author":"Nick Rucker","medium":"text","published":"2022-02-03T08:17:42+00:00","tag":["nick-rucker","ince","south-african","irwin-mitchell","berkeley-law","middle-east","uk","europe","asia","european-fund-selector-efs"],"image":"https://image.chitra.live/api/v1/wps/f905900/2919c7d1-18a8-4962-8c26-f33b40d7d581/2/professional-connections-185x114.jpg","restriction":"default","barrier":"free"},"page":{"url":"https://www.internationalinvestment.net/news/4044337/personal-cross-jurisdictional-journey-professional-connections-matter","title":"A personal cross-jurisdictional journey around why professional connections matter","description":"","type":"article","category":"comment","parentcategory":"comment","id":"4044337","environment":"live","site":"International Investment","platform":"Desktop"}}';
	</script>
<script src='//assets.internationalinvestment.net/cdn/ux2021/javascript/live/international_investment/javascript-international_investment.head.min.js'></script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV99FXL"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">
<div class="site-topper-ad">
<div id="rdm-site-topper"></div>
</div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div id="rdm-above-login-buttons-one"></div>
<div id="rdm-above-login-buttons-two"></div>
<div class="top_header bhide-768">
<div class="container-fluid">
<span class="logo">
<a href="/">
<img alt="internationalinvestment_logo" src="https://assets.kreatio.net/ii_redesign/svg/ii_logo.svg" width="280" />
</a>
</span>
<div class="logged_bar" id="user" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a>
</li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing International Investment via your
Enterprise account.</p>
<p>If you already have an account please use the link below to
<a title="Sign in" href="https:https://www.internationalinvestment.net/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please
contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#2e4d5b5d5a41434b5c5d4b5c58474d4b5d6e47404d475d47584b434b4a474f004d4143"><span class="__cf_email__" data-cfemail="1c7f696f687371796e6f796e6a757f796f5c75727f756f756a79717978757d327f7371">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<nav class="navbar navbar-default navbar-trans navbar-expand-lg sticky-menu">
<div class="container-fluid search-dropdown">
<div class="bshow-768">
<div class="nav-logo">
<a href="/">
<img alt="logo" src="https://assets.kreatio.net/ii_redesign/svg/ii_logo.svg" width="160" />
</a>
</div>
</div>
<div class="menu-right">
<div class="mobile-search">
<ul>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle search-icon-dropdown" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span><img alt="logo" src="https://assets.kreatio.net/ii_redesign/png/search.png"></span></a>
<div class="dropdown-menu">
<div class="container-fluid mob-dropdown-search">
<div class="search-container ">
<p>Search International Investment</p>
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search
<span class="dropdown-search-icon">
<img alt="search_logo" src="//assets.kreatio.net/ii_redesign/png/union.png" />
</span>
</button>
</form> </div>
<div class="incisivemedia-mobile">
<div class="search_sponsor_min">
<div class="search_sponsor">
<p style="font-size: 0.8em;">Sponsored by</p>
<div style="display: inline;"><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /> </a></div>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</div>
<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
</div>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a title="" class="nav-link" href="/type/news">News</a>
</li>
<li class="nav-item dropdown arrowfixed">
<a class="nav-link dropdown-toggle " href="" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Topics
</a>
<div class="dropdown-menu">
<div class="container-fluid">
<div class="tertiary-menup topic">

<div class="main-navigation">
<h4>Choose a topic from the list below</h4>
<div class="sub-menu"><a href="/category/products">Products</a> <a href="/category/fintech">Fintech</a> <a href="/category/regulation">Regulation</a> <a href="/category/esg">ESG</a> <a href="/category/expats">Expats</a> <a href="/type/in-depth">In Depth</a> <a href="/type/special-reports">Special Reports</a> <a href="/media-centre">Video</a></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/european-fund-selector">European Fund Selector</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/content-hub/4034565/adviser-hub">Adviser Hub</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/events">Events</a>
</li>
<li class="nav-item dropdown hamburger">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
More
</a>
<div class="dropdown-menu more-dropdownp ">

<div class="container-fluid">
<div class="tertiary-menup">
<div class="main-navigation">
<h4>Content by region</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav1">
<li><a title="Africa" href="/tag/africa/">Africa</a></li>
<li><a title="Asia" href="/tag/asia/">Asia</a></li>
<li><a title="Australia" href="/tag/australia/">Australia</a></li>
<li><a title="Caribbean" href="/tag/caribbean/">Caribbean</a></li>
<li><a title="Domicile" href="/tag/domicile/">Domicile</a></li>
</ul>
<ul class="sub-part-nav1 nav-hide">
<li><a title="Europe" href="/tag/europe/">Europe</a></li>
<li><a title="Latin America" href="/tag/latin-america/">Latin America</a></li>
<li><a title="Middle East" href="/tag/middle-east/">Middle East</a></li>
<li><a title="United States" href="/tag/north-america/">United States</a></li>
<li><a title="United Kingdom" href="/tag/united-kingdom/">United Kingdom</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Featured content</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="/type/special-reports" rel="noopener">Special reports</a></li>
<li><a href="/tag/in-depth" rel="noopener">In depth</a></li>
<li><a href="/media-centre" rel="noopener">Video</a></li>
<li><a href="/events" rel="noopener">The International Investment Awards</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Related Titles</h4>
<div class="sub-part-navigation">
<ul>
<li><a title="Investment Week" target="_blank" href="https://www.investmentweek.co.uk/" rel="noopener">Investment Week</a></li>
<li><a title="Professional Adviser" target="_blank" href="https://www.professionaladviser.com/" rel="noopener">Professional Adviser</a></li>
<li><a title="Business Green" target="_blank" href="https://www.businessgreen.com/" rel="noopener">Business Green</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
<ul class="desktop_search">
<li class="nav-item dropdown dd-hide-arrow">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Search<span><img alt="logo" src="https://assets.kreatio.net/ii_redesign/png/search.png"></span>
</a>
<div class="dropdown-menu">
<div class="container-fluid search-box">
<div class="search_sponsor_max">
<div class="search_sponsor">
<p style="display: inline; font-size: 0.8em;">Sponsored by</p>
<div><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /> </a></div>
</div>
</div>
<div class="search-container ">
<p>Search International Investment</p>
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search<span class="dropdown-search-icon"><img alt="search_logo" src="//assets.kreatio.net/ii_redesign/png/union.png" /></span></button>
</form> </div>
<a href="javascript:void(0)" class="close_search"><img alt="x" src="//assets.kreatio.net/ii_redesign/png/cross.png" /></a>
</div>
</div>
</li>
<li class="nav-item sponsor-logo" id="search_sponsor_nav">
<div class="search_sponsor" style="margin-bottom: 17px;">
<div style="display: inline;"><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /></a></div>
</div>
</li>
</ul>
<div class="mobile_view">
<div class="logged_bar" id="user_nav" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing International Investment via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="https://www.internationalinvestment.net/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#a4c7d1d7d0cbc9c1d6d7c1d6d2cdc7c1d7e4cdcac7cdd7cdd2c1c9c1c0cdc58ac7cbc9"><span class="__cf_email__" data-cfemail="fe9d8b8d8a91939b8c8d9b8c88979d9b8dbe97909d978d97889b939b9a979fd09d9193">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
<li><a href="/userlogin" class="btn btn-link signin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<div class="upcoming-events-ticker">
<div class="container-fluid">
<ul>
<li>
<div id="rdm-event-ticker"></div>
</li>
</ul>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-below-header"></div>
<div class="notice-text"></div>
</div>
</div>
<div class="wrapper-container article-page ajax_search">
<div class="container-fluid">
<div class="row">
<div class="common-left-hand-block col-lg-8">
<div class="article-head-block">
<h1 itemprop="name">A personal cross-jurisdictional journey around why professional connections matter</h1>
<div class="author">
<div class="author-left">
</div>
<div class="author-right">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name" class="author-name">
Nick Rucker
</div>
</span>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
<span itemprop="datePublished" content="2022-02-03">
03 February 2022
</span> •
6 min read
</div>
</div>
</div>
<div class="social-heading">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=A+personal+cross-jurisdictional+journey+around+why+professional+connections+matter&amp;url=https://www.internationalinvestment.net/4044337/&via=" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="//assets.kreatio.net/ii_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.internationalinvestment.net/4044337&amp;title=A+personal+cross-jurisdictional+journey+around+why+professional+connections+matter" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="//assets.kreatio.net/ii_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#231c505641494640571e6203534651504c4d424f0340514c50500e4956514a50474a40574a4c4d424f03494c56514d465a0342514c564d4703544b5a0353514c454650504a4c4d424f03404c4d4d4640574a4c4d50034e425757465105424e5318414c475a1e0613670613620613670613624b5757530610620611650611655454540d4a4d5746514d42574a4c4d424f4a4d554650574e464d570d4d465706116517131717101014">
<img alt="email-icon" src="//assets.kreatio.net/ii_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.internationalinvestment.net/4044337" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="//assets.kreatio.net/ii_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.internationalinvestment.net/4044337?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="//assets.kreatio.net/ii_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-top"></div>
</div>
<div class="article-content-block">
<div class="article-image">
<img itemprop="image" alt="A personal cross-jurisdictional journey around why professional connections matter" title="" src="https://image.chitra.live/api/v1/wps/18a8b80/2919c7d1-18a8-4962-8c26-f33b40d7d581/2/professional-connections-580x358.jpg" />
</div>
<div id="rdm-rhc-below-article-summary"></div>
<div itemprop="articleBody" class="article-content">
<p><strong>It is a paradox that wealth sometimes does not bestow either control or satisfaction. One would think that the more spending power one can wield, the more one can "buy" a sense of control over one's life, says Nick Rucker, global head of private wealth at the international legal and professional services firm Ince.</strong></p>
<p>My own experience of working with wealthy clients leads me to the conclusion that, for some, the more things they own, the more those things can own them. Ownership can be a curse. Even simple administration of multiple assets can become overwhelming.</p>
<p>As one of my clients said of his extraordinary South African getaway, "I love my house when I am there, but when we come back and the bills and maintenance problems start rolling in, I just want to get rid of it!"</p>
<div class="blockquote-full">
<blockquote>
<div class="pullquote">
I was also struck by the fact that a lack of co-ordination between advisers and service providers places the end client at a significant disadvantage.&quot;
</div>
</blockquote>
</div>
<p>For very wealthy individuals and families, setting up a private or family office is often a way of trying to centralise administration and regain some vestige of control; however, for the vast majority, this is not an option until wealth hits stratospheric levels.</p>
<p>So where does that leave the rest of us? Usually, it means project managing a group of advisers and service providers, a job in itself, especially if you are not well-versed in the granular detail of the advice and services you are receiving.</p>
<p>In a previous life, I was an investment banker where in essence, I project-managed transactions for my corporate clients. It has always struck me that, while there is a clear appetite to provide these services to corporates and institutions, there has always been far less appetite to do so for individuals or families, even where their wealth was significant.</p>
<p>I have no doubt that, in many cases, cost was a major issue. However, I was also struck by the fact that a lack of co-ordination between advisers and service providers places the end client at a significant disadvantage.</p>
<p>Very few private clients I know are fully up to speed with legal, tax, accounting, investment management, fiduciary and the many other elements required to protect and enhance wealth. Frankly, why should they be?</p>
<p>As regulation has increased in extent and complexity, so have the commercial forces that have driven consolidation in many of the regulated industries.</p>
<p>Law is no exception, and many smaller firms and those who traded under the banner of "general" practice have disappeared.</p>
<p>For years, and not just in law, there has also been a focus on specialisation so that individuals have found themselves pigeonholed within niche practice areas, particularly in financial services.</p>
<p>I experienced that pressure myself but have always tried to resist it because I saw the benefit of being a "specialist generalist" when dealing with high-net-worth clients. That this ran against the grain of what was happening to the majority of my colleagues both in professional and financial services is something of an understatement.</p>
<p>My first attempt at trying to address these issues, and particularly around client service, came when I was a partner at Lawrence Graham.<br />We had a tier one private wealth business there and some fantastic clients, but the focus of the business was definitely on corporate and institutional wealth.</p>
<p>Other partners couldn't (or wouldn't) see the benefits of co-ordinating services to high-net-worth families, particularly those from abroad who were often wealthier but less well informed.</p>
<p>There was also a concern that other service providers would think we were trying to take their work and yet, like other law firms, we had our own in-house trust company and even a small investment management business at the time. The logic did not seem to stack up.</p>
<p>When I and three other partners set up Berkeley Law in 2010, we set out to bring together advisory services which high net worth clients would need, but without adding conflicting asset-gathering distractions.</p>
<p>Like all new businesses, our aims were lofty, but we were constrained by resources, and selling to Irwin Mitchell in 2014 seemed like the way to kill two birds with one stone.</p>
<p>It wasn't until I was approached by Ince (subsequent to its merger with Gordon Dadds) to help to grow and evolve their Private Wealth business globally that I really discerned a business with a similar strategy.</p>
<p>Ince is listed as "a business focused on consolidation and expansion into complementary businesses to its core legal services business" rather than just a law firm.</p>
<p>For clients needing access to a wide and complementary gamut of advisory services in one place, it is something of a game-changer.<br />Which other law firm has a fully-fledged corporate finance boutique in-house ("Ince Corporate Finance"), for example.</p>
<p>We also have wealth planners, chartered tax advisers, pension consultants, employee benefit experts and actuarial advisers, a regulatory consultancy, corporate services and fiduciary support, as well as full service legal advisory across an international footprint.</p>
<p>A recent enquiry by a client selling a wealth management business in the Middle East was a real eye-opener. He wanted to set up an offshore structure to protect the significant sale proceeds, but also act as a professional manager of the funds whilst living between the Middle East and UK.</p>
<p>We were the first people he had spoken to who could demonstrate that we could project manage the entire transaction, including negotiating the sale of the business, structuring the proceeds and providing immigration advice and regulatory support - all under one roof. For the client, the ability to keep this complex project in-house was the most compelling element of our offering.</p>
<p>Of course, we don't have ambitions to do everything - we work with, and refer work to, third parties such as trust companies, wealth planners, banks and investment managers all the time because clients often want, and in many cases need, separate service providers and advisers involved.</p>
<p>However, being able to bring "joined-up", multi-regulated, advisory services together to service complex clients, including entrepreneurs, family-owned businesses and family offices (as well as the more obvious high net worth international clients) is something new in the UK legal industry.</p>
<p>We approach our clients' challenges in a different way - we are totally solution focused. Moreover, if we can stop their "stuff" owning them, so much the better!</p>
<p><strong>About The Ince Group</strong></p>
<p>The Ince Group is a dynamic international legal and professional services business with offices in nine countries across Europe, Asia and the Middle East. With over 700 people, The Ince Group delivers legal advice, strategic guidance and business solutions to clients ranging from the world's oldest and biggest businesses operating across numerous industries to ultra-high net worth individuals.</p>
<p>Through its entrepreneurial culture and "one firm" approach, the business offers its clients over 150 years of experience, insight and relationships. Ince is driven by a unique team of passionate people whose broad expertise and deep sector specialisms provide their clients with solutions to all their complex legal and strategic needs.</p>
<p><em>By Nick Rucker, Global Head of Private Wealth, Ince.</em></p>
<p>&nbsp;</p>
<p><strong>Register for II Connect 2022 - Wednesday 11 May&nbsp;</strong></p>
<p>International investment's inaugural flagship event, <a target="_blank" href="https://event.internationalinvestment.net/iiconnect2022/en/page/home" rel="noopener">II Connect</a>, for the international financial services industry is designed to enable you not only to expand your existing network of contacts, but also to build new knowledge and insights across the challenging cross-jurisdictional financial planning and wealth management space.</p>
<p>This event's innovative and highly participatory format will give golden opportunities to speak directly to the circle of connections that make the client advice experience complete, such as expert lawyers, accountants, specialist tax, trust and retirement advisers, as well as business model consultants including tech gurus.</p>
<p><a target="_blank" href="https://event.internationalinvestment.net/iiconnect2022/en/page/home" rel="noopener">Click here</a> for <a target="_blank" href="https://event.internationalinvestment.net/iiconnect2022/en/page/home" rel="noopener">more details</a> and to <a target="_blank" href="https://event.internationalinvestment.net/iiconnect2022/en/page/home" rel="noopener">register your interest</a></p>
<p>&nbsp;</p>
</div>
<div class="social-heading down">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=A+personal+cross-jurisdictional+journey+around+why+professional+connections+matter&amp;url=https://www.internationalinvestment.net/4044337/&via=" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="//assets.kreatio.net/ii_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.internationalinvestment.net/4044337&amp;title=A+personal+cross-jurisdictional+journey+around+why+professional+connections+matter" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="//assets.kreatio.net/ii_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#122d616770787771662f5332627760617d7c737e3271607d61613f7867607b61767b71667b7d7c737e32787d67607c776b3273607d677c7632657a6b3262607d747761617b7d7c737e32717d7c7c7771667b7d7c61327f736666776034737f6229707d766b2f3722563722533722563722537a6666623721533720543720546565653c7b7c6677607c73667b7d7c737e7b7c647761667f777c663c7c776637205426222626212125">
<img alt="email-icon" src="//assets.kreatio.net/ii_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.internationalinvestment.net/4044337" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="//assets.kreatio.net/ii_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.internationalinvestment.net/4044337?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="//assets.kreatio.net/ii_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-bottom"></div>
<div class="related-topics">
<h4>
Related Topics
</h4>
<ul>
<li>
<a category="#&lt;SiteMetaDataProxy:0x00007f3da9ce7e10&gt;" href="/category/comment">Comment</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f3da9cecbb8&gt;" href="/tag/nick-rucker">Nick Rucker</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f3da9cec5a0&gt;" href="/tag/ince">Ince</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f3da9cf3d28&gt;" href="/tag/south-african">South African</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f3da9cf3580&gt;" href="/tag/irwin-mitchell">Irwin Mitchell</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f3da9cf2f90&gt;" href="/tag/berkeley-law">Berkeley Law</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f3da9cf2900&gt;" href="/tag/middle-east">Middle East</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f3da9cf1988&gt;" href="/tag/uk">UK</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f3da9cf1398&gt;" href="/tag/europe">Europe</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f3da9cf09e8&gt;" href="/tag/asia">Asia</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f3da9cf03f8&gt;" href="/tag/european-fund-selector-efs">European fund selector (EFS)</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-related-topics"></div>
<div class="pagination-article">
<div class="left-click">
<a href="/news/4044278/tilney-smith-williamson-hires-veteran-industry-figure-investment-director">
<h4>Previous Article</h4>
<p>Tilney Smith &amp; Williamson hires veteran industry figure as investment director</p>
</a>
</div>
<div class="right-click">
</div>
</div>
<div id="rdm-rhc-below-article-prev-next"></div>
</div>
</div>
<div class="common-right-hand-block col-lg-4">
<div class="mtop bhide-768">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-key-points"></div>
</div>
</div>
<div class="mtop bhide-768 second-ad">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-author-spotlight"></div>
</div>
</div>
<div id="rdm-rhc-end-of-right-hand-column"></div>
</div>
</div>
</div>

<div class="container-fluid more-on" id="more-on">
<h2>More on Comment</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4044075/winning-formula-global-equities-2022-carmignac" title=""><img alt="A winning formula for global equities in 2022: Carmignac  " src="https://image.chitra.live/api/v1/wps/f84ca9a/2fe62332-6c07-411a-827c-e0be8c87a309/5/global-equities-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/comment">Comment</a>
</div>
<h4> <a title="A winning formula for global equities in 2022: Carmignac  " class="" href="/news/4044075/winning-formula-global-equities-2022-carmignac">A winning formula for global equities in 2022: Carmignac </a>
</h4>
<p></p>
<div class="author">
<div class="author-name ">
Mark Denham and Obe Ejikeme
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
28 January 2022
•
3 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4043767/china-long-term-story-intact-em-equities-favoured-2022-sector-amundi" title=""><img alt="China&#39;s long-term story is intact with EM equities the favoured 2022 sector says Amundi" src="https://image.chitra.live/api/v1/wps/bb08057/0920f86a-0a53-436a-b8f5-0e338c03e007/2/china-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/comment">Comment</a>
</div>
<h4> <a title="China&#39;s long-term story is intact with EM equities the favoured 2022 sector says Amundi" class="" href="/news/4043767/china-long-term-story-intact-em-equities-favoured-2022-sector-amundi">China&#39;s long-term story is intact with EM equities the favoured 2022 sector says Amundi</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
24 January 2022
•
6 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4043654/india-aubrey-capital-management" title=""><img alt="This really is India&#39;s time says Aubrey Capital Management " src="https://image.chitra.live/api/v1/wps/3fa2b5d/238c0b2c-1cb1-42b2-b574-0e8ff51936b8/2/india-growth-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/comment">Comment</a>
</div>
<h4> <a title="This really is India&#39;s time says Aubrey Capital Management " class="" href="/news/4043654/india-aubrey-capital-management">This really is India&#39;s time says Aubrey Capital Management </a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
21 January 2022
•
5 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-rhc-below-article-more-on"></div>
<div class="notice-text"></div>
</div>
</div>

<div class="container-fluid more-on" id="highlights-advisers">
<h2>The Big Interview - Advisers</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4044279/majority-mifir-emir-transaction-reports-inaccurate"><img alt="Majority of MiFIR/EMIR transaction reports &#39;inaccurate&#39;" src="https://image.chitra.live/api/v1/wps/e398297/24650837-3371-4d02-b6d7-db6f979ec54d/15/report-writing-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/products/investments">Investments</a>
</div>
<h4> <a title="Majority of MiFIR/EMIR transaction reports &#39;inaccurate&#39;" class="" href="/news/4044279/majority-mifir-emir-transaction-reports-inaccurate">Majority of MiFIR/EMIR transaction reports &#39;inaccurate&#39;</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/924e4f6d-ca73-4644-8995-9ed5fbdf039d/alex-rolandi">Alex Rolandi</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
02 February 2022
•
1 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4044278/tilney-smith-williamson-hires-veteran-industry-figure-investment-director"><img alt="Tilney Smith &amp; Williamson hires veteran industry figure as investment director" src="https://image.chitra.live/api/v1/wps/b7764b5/f56ae864-920b-4cc7-87d9-1436fda0bf15/12/Richard-Stanwell-roi-1-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/people-moves">People Moves</a>
</div>
<h4> <a title="Tilney Smith &amp; Williamson hires veteran industry figure as investment director" class="" href="/news/4044278/tilney-smith-williamson-hires-veteran-industry-figure-investment-director">Tilney Smith &amp; Williamson hires veteran industry figure as investment director</a>
</h4>
<p>From EFG Private Bank</p>
<div class="author">
<div class="author-name">
<a href="/author/7bf4cdf2-550e-4d6c-9def-f918496ca01e/elliot-gulliver-needham">Elliot Gulliver-Needham</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
02 February 2022
•
1 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4044277/india-taxes-crypto-issuing-central-bank-digital-currency-directive"><img alt="India taxes crypto 30% while issuing central bank digital currency directive" src="https://image.chitra.live/api/v1/wps/a449093/d6b0c26f-6317-4d77-8676-60b1fb63711d/14/crypto-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/fintech/cryptocurrencies">Cryptocurrencies</a>
</div>
<h4> <a title="India taxes crypto 30% while issuing central bank digital currency directive" class="" href="/news/4044277/india-taxes-crypto-issuing-central-bank-digital-currency-directive">India taxes crypto 30% while issuing central bank digital currency directive</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/7bf4cdf2-550e-4d6c-9def-f918496ca01e/elliot-gulliver-needham">Elliot Gulliver-Needham</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
02 February 2022
•
1 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div class="notice-text"></div>
<div id="rdm-end-of-article-page"></div>
</div>
</div>
<link href="//plugins.kreatio.net/media/mediaelementplayer.min.css" media="all" rel="stylesheet" type="text/css">
<style>
    .mejs__overlay-button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__overlay-loading-bg-img {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__button > button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='//plugins.kreatio.net/media/mediaelement-and-player.min.js'></script>
<script>
    $('audio').mediaelementplayer({
        success: function (mediaElement, originalNode, instance) {
            // do things
        }
    });
</script>
</div>
<footer id="footer">
<div class="container-fluid">
<div class="row hr">

<div class=" contact-us-block col-lg-6">
<div class=" order marginorder">
<ul class="adress">
<li><a href="/contact" class="title">Contact Us</a></li>
<li><a href="https://www.incisivemedia.com/solutions/" class="title">Marketing Solutions</a></li>
<li><a href="https://www.incisivemedia.com/about/" class="title">About Incisive Media</a></li>
<li><a href="javascript:void(0)" class="title" onclick="window._sp_.loadPrivacyManagerModal(414643);">Privacy Settings</a></li>
</ul>
</div>
<div class="order  marginorder  tabview">
<ul class="adress">
<li><a href="https://www.incisivemedia.com/careers/" class="title">Careers</a></li>
<li><a href="https://www.incisivemedia.com/standard-terms-conditions/" class="title">Terms &amp; Conditions</a></li>
<li><a href="https://www.incisivemedia.com/standard-policies/" class="title">Policies</a></li>
</ul>
</div>
</div>
<div class="col-lg-4 col-md-4 socialicons order mt-0 ">
<div class="footerheading">FOLLOW US</div>
<ul class="social">
<li>
<a href=" https://twitter.com/intlinvestment" class="socialshareicon twitter40" target="_blank"></a>
</li>
<li>
<a href="https://www.linkedin.com/company/international-investment" class="socialshareicon linkin40" target="_blank">
</a>
</li>
<li>
</li>
</ul>
</div>
</div>

<div class="row row-reverse">
<div class=" contact-us-block socialiocns">
<div class="col-lg-8  margin-topicon mt-01 copyright"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.kreatio.net/bgn_redesign/png/footerlogo.png" alt="right wallpaper ad" /> </a>
<p class="textcolor">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited,New London House, 172 Drury Lane, London WC2B 5QR.Registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="col-lg-4  footerbottom  ">
<div class="social">
<div class="heading footerheading">DIGITAL PUBLISHER OF THE YEAR</div>
<a class="" href="http://www.incisivemedia.com/accreditations"><img src="//assets.kreatio.net/bgn_redesign/png/aop.png" alt="right wallpaper ad" /></a></div>
</div>
</div>
</div>
</div>
</footer>
<meta itemprop="url" content="https://www.www.internationalinvestment.net/news/4044337/personal-cross-jurisdictional-journey-professional-connections-matter">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="International Investment">
</span>
</div>
<script src="https://assets.kreatio.net/ii_redesign/application-d256cb6d2165a40edf92.js"></script>
<script>
    jQuery(document).ready(function() {
        $("#login_barrier .login_submit").on("click",function(){
            $("span#login_error_message_teaser").html("").hide();
        });});
    function custom_method_for_search_image(){
        image_value='<img src="//assets.incisivemedia.com/production/iw/images/loading_image.gif">';
        return image_value;
    }
</script>
<script src="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/scripts/tracking.js"></script>
<script>$(function() { initializeGallery(1,1); });</script>
<script>
      $(document).ready(function(){
          var currentBlock = location.href.split('#')[1];
          if(currentBlock != undefined){
              pageScroll(currentBlock);
          }
      });

      $('.article-page-body-content li a').on('click',function(){

          pageScroll($(this).attr('href').split('#')[1]);

      });
      function pageScroll(currentLink){
          var height = '';
          var $winWidth = $(window).width();
          if($winWidth > 991){
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-height},'slow');
          }
          else{
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-50},'slow');
          }
      }
  </script>
<div class="container"></div>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?article_id=82af8f70-6627-9d74-d8fd-4d5d145304c1&amp;page_type=article_page" alt="Loading" />
</div>
</body>
</html>
