<!DOCTYPE html>
<html lang="en">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.internationalinvestment.net/news/4044043/dfsa-action-abraaj-founder-former-coo-referred-tribunal" />

<script type="text/javascript">
      !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
  </script>
<script>
      window._sp_ = {
          config: {
              accountId: 1649,
              baseEndpoint: 'https://spcmp.internationalinvestment.net',
          }
      }

  </script>
<script src="https://spcmp.internationalinvestment.net/wrapperMessagingWithoutDetection.js"></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WV99FXL');</script>

<link rel="syndication-source" href="/news/4044043/dfsa-action-abraaj-founder-former-coo-referred-tribunal" />
<link rel="original-source" href="/news/4044043/dfsa-action-abraaj-founder-former-coo-referred-tribunal" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="8eFL_a3D1AjBLM2ClHFT2iT4NNbOVx6VvO5P74qUajQ" />
<title>DFSA action against Abraaj founder and former COO referred to tribunal </title>
<meta name="description" content="The Dubai Financial Services Authority (DFSA) said on 27 January that Arif Masood Naqvi (Naqvi) and Waqar Siddique (Siddique) had been referred to the Financial..."></meta>
<meta name="keywords" content="Dubai Financial Services Authority, Arif Masood Naqvi, Waqar Siddique, Financial Markets Tribunal, Abraaj Group, DFSA, Cayman Islands-registered, Middle East"></meta>
<meta name="generator" content="Kreatio Platform" />
<meta name="DCSext.topics" content="dubai-financial-services-authority;arif-masood-naqvi;waqar-siddique;financial-markets-tribunal;abraaj-group;dfsa;cayman-islands-registered;middle-east" />
<meta property="article:modified_time" content="2022-01-28T11:17:32+00:00" />
<meta property="article:published_time" content="2022-01-28T11:17:32+00:00" />
 <meta name="news_keywords" content="Regulation ,Dubai Financial Services Authority,Arif Masood Naqvi,Waqar Siddique,Financial Markets Tribunal,Abraaj Group,DFSA,Cayman Islands-registered,Middle East" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.internationalinvestment.net/news/4044043/dfsa-action-abraaj-founder-former-coo-referred-tribunal;path=/;expires=2022-01-29 09:02:03 +0000;domain=.internationalinvestment.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/news/4044043/dfsa-action-abraaj-founder-former-coo-referred-tribunal;path=/;expires=2022-01-29 09:02:05 +0000;domain=.internationalinvestment.net;">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.internationalinvestment.net/png/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#283783">
<meta property="og:title" content="DFSA action against Abraaj founder and former COO referred to tribunal  " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.internationalinvestment.net/news/4044043/dfsa-action-abraaj-founder-former-coo-referred-tribunal" />
<meta property="og:image" content="https://image.chitra.live/api/v1/wps/c75e7e9/91a175bd-b401-4e2f-9f28-caecbf85d29f/3/tribunal-370x229.jpg" />
<meta property="og:site_name" content="InternationalInvestment" />
<meta property="og:description" content="Leading brand for international independent financial advisers, wealth management professionals serving expatriate and cross-border clients worldwide." />
<meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="cover_mag" /> <meta name="twitter:domain" content="//www.internationalinvestment.net/" /> <meta name="twitter:url" content="https://www.internationalinvestment.net/news/4044043/dfsa-action-abraaj-founder-former-coo-referred-tribunal" /> <meta name="twitter:image" content="https://image.chitra.live/api/v1/wps/c75e7e9/91a175bd-b401-4e2f-9f28-caecbf85d29f/3/tribunal-370x229.jpg" /> <meta itemprop="description" content="" />
<meta itemprop="image" content="https://image.chitra.live/api/v1/wps/c75e7e9/91a175bd-b401-4e2f-9f28-caecbf85d29f/3/tribunal-370x229.jpg" />
<link rel="preconnect" href="//assets.kreatio.net/ii_redesign">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<link href="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/ii_redesign/application-5438792f5ec3f11d1fbd861992d6c01ddad486d089d1794d91c8edb49dea8f53.css" />
<!--[if lt IE 9]>
<script src="http://assets.businessgreen.com/cdn/global/scripts/html5shiv.js"></script>
<link href="http://assets.businessgreen.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
<![endif]-->
<!--[if lt IE 9]>
<script src="http://assets.businessgreen.com/cdn/global/scripts/respond.js"></script>
<script src="/javascripts/respond.proxy.js"></script>
<![endif]-->
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.businessgreen.com/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/scripts/jquery.2.2.4.min.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-6B7VLEQQ1V"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'G-6B7VLEQQ1V');
</script>
<script>
		universal_variable_string = '{"content":{"article":"news","source":"International Investment","author":"mark-battersby","medium":"text","published":"2022-01-28T11:17:32+00:00","tag":["dubai-financial-services-authority","arif-masood-naqvi","waqar-siddique","financial-markets-tribunal","abraaj-group","dfsa","cayman-islands-registered","middle-east"],"image":"https://image.chitra.live/api/v1/wps/2098883/91a175bd-b401-4e2f-9f28-caecbf85d29f/3/tribunal-185x114.jpg","restriction":"default","barrier":"free"},"page":{"url":"https://www.internationalinvestment.net/news/4044043/dfsa-action-abraaj-founder-former-coo-referred-tribunal","title":"DFSA action against Abraaj founder and former COO referred to tribunal ","description":"","type":"article","category":"regulation","parentcategory":"regulation","id":"4044043","environment":"live","site":"International Investment","platform":"Desktop"}}';
	</script>
<script src='//assets.internationalinvestment.net/cdn/ux2021/javascript/live/international_investment/javascript-international_investment.head.min.js'></script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV99FXL"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">
<div class="site-topper-ad">
<div id="rdm-site-topper"></div>
</div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div id="rdm-above-login-buttons-one"></div>
<div id="rdm-above-login-buttons-two"></div>
<div class="top_header bhide-768">
<div class="container-fluid">
<span class="logo">
<a href="/">
<img alt="internationalinvestment_logo" src="https://assets.kreatio.net/ii_redesign/svg/ii_logo.svg" width="280" />
</a>
</span>
<div class="logged_bar" id="user" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a>
</li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing International Investment via your
Enterprise account.</p>
<p>If you already have an account please use the link below to
<a title="Sign in" href="https:https://www.internationalinvestment.net/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please
contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#f695838582999b9384859384809f959385b69f98959f859f80939b93929f97d895999b"><span class="__cf_email__" data-cfemail="b8dbcdcbccd7d5ddcacbddcaced1dbddcbf8d1d6dbd1cbd1ceddd5dddcd1d996dbd7d5">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<nav class="navbar navbar-default navbar-trans navbar-expand-lg sticky-menu">
<div class="container-fluid search-dropdown">
<div class="bshow-768">
<div class="nav-logo">
<a href="/">
<img alt="logo" src="https://assets.kreatio.net/ii_redesign/svg/ii_logo.svg" width="160" />
</a>
</div>
</div>
<div class="menu-right">
<div class="mobile-search">
<ul>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle search-icon-dropdown" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span><img alt="logo" src="https://assets.kreatio.net/ii_redesign/png/search.png"></span></a>
<div class="dropdown-menu">
<div class="container-fluid mob-dropdown-search">
<div class="search-container ">
<p>Search International Investment</p>
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search
<span class="dropdown-search-icon">
<img alt="search_logo" src="//assets.kreatio.net/ii_redesign/png/union.png" />
</span>
</button>
</form> </div>
<div class="incisivemedia-mobile">
<div class="search_sponsor_min">
<div class="search_sponsor">
<p style="font-size: 0.8em;">Sponsored by</p>
<div style="display: inline;"><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /> </a></div>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</div>
<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
</div>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a title="" class="nav-link" href="/type/news">News</a>
</li>
<li class="nav-item dropdown arrowfixed">
<a class="nav-link dropdown-toggle " href="" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Topics
</a>
<div class="dropdown-menu">
<div class="container-fluid">
<div class="tertiary-menup topic">

<div class="main-navigation">
<h4>Choose a topic from the list below</h4>
<div class="sub-menu"><a href="/category/products">Products</a> <a href="/category/fintech">Fintech</a> <a href="/category/regulation">Regulation</a> <a href="/category/esg">ESG</a> <a href="/category/expats">Expats</a> <a href="/type/in-depth">In Depth</a> <a href="/type/special-reports">Special Reports</a> <a href="/media-centre">Video</a></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/european-fund-selector">European Fund Selector</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/content-hub/4034565/adviser-hub">Adviser Hub</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/events">Events</a>
</li>
<li class="nav-item dropdown hamburger">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
More
</a>
<div class="dropdown-menu more-dropdownp ">

<div class="container-fluid">
<div class="tertiary-menup">
<div class="main-navigation">
<h4>Content by region</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav1">
<li><a title="Africa" href="/tag/africa/">Africa</a></li>
<li><a title="Asia" href="/tag/asia/">Asia</a></li>
<li><a title="Australia" href="/tag/australia/">Australia</a></li>
<li><a title="Caribbean" href="/tag/caribbean/">Caribbean</a></li>
<li><a title="Domicile" href="/tag/domicile/">Domicile</a></li>
</ul>
<ul class="sub-part-nav1 nav-hide">
<li><a title="Europe" href="/tag/europe/">Europe</a></li>
<li><a title="Latin America" href="/tag/latin-america/">Latin America</a></li>
<li><a title="Middle East" href="/tag/middle-east/">Middle East</a></li>
<li><a title="United States" href="/tag/north-america/">United States</a></li>
<li><a title="United Kingdom" href="/tag/united-kingdom/">United Kingdom</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Featured content</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="/type/special-reports" rel="noopener">Special reports</a></li>
<li><a href="/tag/in-depth" rel="noopener">In depth</a></li>
<li><a href="/media-centre" rel="noopener">Video</a></li>
<li><a href="/events" rel="noopener">The International Investment Awards</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Related Titles</h4>
<div class="sub-part-navigation">
<ul>
<li><a title="Investment Week" target="_blank" href="https://www.investmentweek.co.uk/" rel="noopener">Investment Week</a></li>
<li><a title="Professional Adviser" target="_blank" href="https://www.professionaladviser.com/" rel="noopener">Professional Adviser</a></li>
<li><a title="Business Green" target="_blank" href="https://www.businessgreen.com/" rel="noopener">Business Green</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
<ul class="desktop_search">
<li class="nav-item dropdown dd-hide-arrow">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Search<span><img alt="logo" src="https://assets.kreatio.net/ii_redesign/png/search.png"></span>
</a>
<div class="dropdown-menu">
<div class="container-fluid search-box">
<div class="search_sponsor_max">
<div class="search_sponsor">
<p style="display: inline; font-size: 0.8em;">Sponsored by</p>
<div><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /> </a></div>
</div>
</div>
<div class="search-container ">
<p>Search International Investment</p>
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search<span class="dropdown-search-icon"><img alt="search_logo" src="//assets.kreatio.net/ii_redesign/png/union.png" /></span></button>
</form> </div>
<a href="javascript:void(0)" class="close_search"><img alt="x" src="//assets.kreatio.net/ii_redesign/png/cross.png" /></a>
</div>
</div>
</li>
<li class="nav-item sponsor-logo" id="search_sponsor_nav">
<div class="search_sponsor" style="margin-bottom: 17px;">
<div style="display: inline;"><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /></a></div>
</div>
</li>
</ul>
<div class="mobile_view">
<div class="logged_bar" id="user_nav" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing International Investment via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="https://www.internationalinvestment.net/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#5734222423383a3225243225213e343224173e39343e243e21323a32333e367934383a"><span class="__cf_email__" data-cfemail="b7d4c2c4c3d8dad2c5c4d2c5c1ded4d2c4f7ded9d4dec4dec1d2dad2d3ded699d4d8da">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
<li><a href="/userlogin" class="btn btn-link signin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<div class="upcoming-events-ticker">
<div class="container-fluid">
<ul>
<li>
<div id="rdm-event-ticker"></div>
</li>
</ul>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-below-header"></div>
<div class="notice-text"></div>
</div>
</div>
<div class="wrapper-container article-page ajax_search">
<div class="container-fluid">
<div class="row">
<div class="common-left-hand-block col-lg-8">
<div class="article-head-block">
<h1 itemprop="name">DFSA action against Abraaj founder and former COO referred to tribunal </h1>
<div class="author">
<div class="author-right">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name" class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
</span>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
<span itemprop="datePublished" content="2022-01-28">
28 January 2022
</span> •
5 min read
</div>
</div>
</div>
<div class="social-heading">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=DFSA+action+against+Abraaj+founder+and+former+COO+referred+to+tribunal+&amp;url=https://www.internationalinvestment.net/4044043/&via=" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="//assets.kreatio.net/ii_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.internationalinvestment.net/4044043&amp;title=DFSA+action+against+Abraaj+founder+and+former+COO+referred+to+tribunal+" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="//assets.kreatio.net/ii_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbc2c0d5c7a6e7e5f2efe9e8a6e7e1e7efe8f5f2a6c7e4f4e7e7eca6e0e9f3e8e2e3f4a6e7e8e2a6e0e9f4ebe3f4a6c5c9c9a6f4e3e0e3f4f4e3e2a6f2e9a6f2f4efe4f3e8e7eaa6a0e7ebf6bde4e9e2ffbba3b6c2a3b6c7a3b6c2a3b6c7eef2f2f6a3b5c7a3b4c0a3b4c0f1f1f1a8efe8f2e3f4e8e7f2efe9e8e7eaefe8f0e3f5f2ebe3e8f2a8e8e3f2a3b4c0b2b6b2b2b6b2b5">
<img alt="email-icon" src="//assets.kreatio.net/ii_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.internationalinvestment.net/4044043" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="//assets.kreatio.net/ii_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.internationalinvestment.net/4044043?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="//assets.kreatio.net/ii_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-top"></div>
</div>
<div class="article-content-block">
<div class="article-image">
<img itemprop="image" alt="DFSA action against Abraaj founder and former COO referred to tribunal " title="" src="https://image.chitra.live/api/v1/wps/930ecd9/91a175bd-b401-4e2f-9f28-caecbf85d29f/3/tribunal-580x358.jpg" />
</div>
<div id="rdm-rhc-below-article-summary"></div>
<div itemprop="articleBody" class="article-content">
<p><strong>The Dubai Financial Services Authority (DFSA) said on 27 January that Arif Masood Naqvi (Naqvi) and Waqar Siddique (Siddique) had been referred to the Financial Markets Tribunal for serious failings in respect of the Abraaj Group.</strong></p>
<p>In its decision notice, the DFSA explained that it had imposed a financial penalty of $135,566,183 (AED 497,866,807) on Naqvi and $1,150,000 (AED 4,223,375) on Siddique. Naqvi and Siddique are also prohibited and restricted from performing any function in or from the DIFC.</p>
<p>The regulator said Naqvi and Siddique dispute the DFSA's findings and have referred the Decision Notices to the Financial Markets Tribunal (FMT), where the parties will present their respective cases. The DFSA's decisions are therefore provisional and reflect the DFSA's belief as to what occurred and how it considers their conduct should be characterised.</p>
<p>They had "both applied to the FMT for orders to prevent the DFSA from publishing the Decision Notices and to have the FMT hearings held in private."</p>
<p>The regulator further said that in January 2022, the FMT determined that the DFSA could publish the Decision Notices and that the FMT hearings will be public.</p>
<p>"The FMT stayed the operation of the financial penalties until the conclusion of the FMT proceedings but the prohibition and restrictions on Mr Naqvi and Mr Siddique from performing any function in or from the DIFC remain in effect. Mr Naqvi had previously applied to the DIFC Courts in June 2021 for permission to commence judicial review of the DFSA's decision to take action against him. That application also failed, so the DFSA proceeded to issue Mr Naqvi with the Decision Notice, which he then referred to the FMT."</p>
<p>Naqvi founded the Abraaj Group in 2002. Under his leadership, it grew to become the largest Private Equity firm in the region, with an estimated $14 billion assets under management. Naqvi was the largest shareholder, the CEO and Executive Vice Chairman of the Abraaj Group.</p>
<p>Naqvi was the face and personality of the Abraaj Group, building his profile and reputation around the world on the purported success of the Group's impact investing strategy. He was by far the single most influential person within the Abraaj Group and the ultimate decision maker on material or disputed matters.</p>
<p>The Decision Notice stated that Mr Naqvi was knowingly involved in misleading investors over the misuse of their funds by Abraaj Investment Limited (AIML), a Cayman Islands-registered firm not authorised by the DFSA.</p>
<p>In particular, the DFSA found that Mr Naqvi personally proposed, orchestrated, authorised, and executed actions that directly or indirectly misled and deceived the investors as he:</p>
<ul>
<li>Instructed the use of investor monies to fund the Abraaj Group's working capital and other commitments;</li>
<li>Ranked investors according to the likelihood they would complain or challenge and withheld sale proceeds and reports from those investors who were less likely to do so;</li>
<li>Approved and personally drafted false and misleading statements to investors to cover up the misuse of their funds. Mr Naqvi also attempted to appeal to more senior members of staff at the investors' organisations to quash their queries;</li>
<li>Was central to the cover-up of a USD 400 million shortfall across two funds by temporarily borrowing monies for the purpose of producing bank balance confirmations and financial statements to mislead auditors and investors;</li>
<li>Approved the change of a fund's financial year end to avoid disclosing a USD 200m shortfall; and</li>
<li>Personally arranged to borrow USD 350 million from an individual in an attempt to make the Abraaj Group appear solvent and appease the demands of investors.</li>
</ul>
<p>Naqvi instructed and encouraged other members of Abraaj senior management to mislead and deceive the investors and stakeholders of the Funds.</p>
<p>Naqvi was also knowingly involved in AIML carrying out unauthorised Financial Service activities in or from the DIFC, through his role as the head of the AIML Global Investment Committee and his actions in managing the Abraaj Funds.</p>
<p>The significant fine imposed on Mr Naqvi reflects the seriousness of these offences and is based on Mr Naqvi's earnings from the Abraaj Group.</p>
<p>The DFSA found that Siddique was knowingly involved in breaches by AIML and Abraaj Capital Limited (ACLD), a DFSA-Authorised Firm.</p>
<p>Siddique was a member of the Abraaj Group's senior management team from September 2005 until June 2018. During that period,&nbsp; Siddique held a number of roles at the Abraaj Group, including the role of the COO (from 1 February 2011 until February 2012) and the Head of Finance and Operations (from January 2017 until his resignation in 2018). Mr Siddique was also an Authorised Individual as ACLD's Licensed Director. In those roles, Siddique was knowingly involved in certain AIML and ACLD breaches.</p>
<p>Siddique was knowingly involved in AIML misleading and deceiving investors over the use of their monies with the Abraaj Funds. In particular, Siddique was aware that approximately $400m was taken from two Abraaj Funds and used as working capital for the Abraaj Group or to fund other investment commitments. In order to conceal such shortfalls, Siddique was involved in deceiving auditors and investors as to the actual cash balance in the Funds' bank accounts, including being a signatory to loan agreements used to produce misleading bank balance confirmations and misleading financial statements.</p>
<p>Siddique was knowingly involved in ACLD's contraventions of not maintaining its Capital Requirements as he authorised the majority of temporary cash transfers at quarterly reporting period ends over a five-year period. Siddique also signed two financial returns sent to the DFSA which falsely declared that ACLD was in compliance with its Capital Requirements. In doing so, Siddique also failed to act with integrity in carrying out his Licensed Function at ACLD.</p>
</div>
<div class="social-heading down">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=DFSA+action+against+Abraaj+founder+and+former+COO+referred+to+tribunal+&amp;url=https://www.internationalinvestment.net/4044043/&via=" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="//assets.kreatio.net/ii_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.internationalinvestment.net/4044043&amp;title=DFSA+action+against+Abraaj+founder+and+former+COO+referred+to+tribunal+" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="//assets.kreatio.net/ii_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#d5eaa6a0b7bfb0b6a1e891938694f5b4b6a1bcbabbf5b4b2b4bcbba6a1f594b7a7b4b4bff5b3baa0bbb1b0a7f5b4bbb1f5b3baa7b8b0a7f5969a9af5a7b0b3b0a7a7b0b1f5a1baf5a1a7bcb7a0bbb4b9f5f3b4b8a5eeb7bab1ace8f0e591f0e594f0e591f0e594bda1a1a5f0e694f0e793f0e793a2a2a2fbbcbba1b0a7bbb4a1bcbabbb4b9bcbba3b0a6a1b8b0bba1fbbbb0a1f0e793e1e5e1e1e5e1e6">
<img alt="email-icon" src="//assets.kreatio.net/ii_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.internationalinvestment.net/4044043" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="//assets.kreatio.net/ii_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.internationalinvestment.net/4044043?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="//assets.kreatio.net/ii_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-bottom"></div>
<div class="related-topics">
<h4>
Related Topics
</h4>
<ul>
<li>
<a category="#&lt;SiteMetaDataProxy:0x00007f50e6f8bef0&gt;" href="/category/regulation">Regulation</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f50e6f97b88&gt;" href="/tag/dubai-financial-services-authority">Dubai Financial Services Authority</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f50e6f96e90&gt;" href="/tag/arif-masood-naqvi">Arif Masood Naqvi</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f50e6f96170&gt;" href="/tag/waqar-siddique">Waqar Siddique</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f50e6f959c8&gt;" href="/tag/financial-markets-tribunal">Financial Markets Tribunal</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f50e6f95180&gt;" href="/tag/abraaj-group">Abraaj Group</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f50e6f94a78&gt;" href="/tag/dfsa">DFSA</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f50e6f94258&gt;" href="/tag/cayman-islands-registered">Cayman Islands-registered</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x00007f50e6f9bad0&gt;" href="/tag/middle-east">Middle East</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-related-topics"></div>
<div class="pagination-article">
<div class="left-click">
<a href="/news/4044049/citigroup-fined-usd45m-misleading-clients">
<h4>Previous Article</h4>
<p>Citigroup fined $45m for misleading clients</p>
</a>
</div>
<div class="right-click">
<a href="/news/4044034/hong-kong-exodus-largest-report-21-day-quarantine-cut">
<h4>Next Article</h4>
<p>Hong Kong exodus could be largest ever says report as 21-day quarantine is cut</p>
</a>
</div>
</div>
<div id="rdm-rhc-below-article-prev-next"></div>
</div>
</div>
<div class="common-right-hand-block col-lg-4">
<div class="mtop bhide-768">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-key-points"></div>
</div>
</div>
<div class="author-spotlight-block">
<div class="author-spotlight high-emphasis">
<div class="author-details">
<div class="author-details-content">
<h5>Author spotlight</h5>
<h4><a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a></h4>
</div>
</div>
<p></p>
<div class="button">
<a class="btn btn-secondary-dark" role="button" aria-pressed="true" href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">View profile</a>
</div>
</div>
<div class="spotlight-content medium-emphasis">
<div class="author-more">
<h6>More from Mark Battersby</h6>
<p>
<a href="/news/4044075/winning-formula-global-equities-2022-carmignac">A winning formula for global equities in 2022: Carmignac </a>
</p>
</div>
<div class="author-more-next">
<p>
<a href="/news/4044034/hong-kong-exodus-largest-report-21-day-quarantine-cut">Hong Kong exodus could be largest ever says report as 21-day quarantine is cut</a>
</p>
</div>
</div>
</div>
<div class="mtop bhide-768 second-ad">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-author-spotlight"></div>
</div>
</div>
<div id="rdm-rhc-end-of-right-hand-column"></div>
</div>
</div>
</div>

<div class="container-fluid more-on" id="more-on">
<h2>More on Regulation</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4044049/citigroup-fined-usd45m-misleading-clients" title=""><img alt="Citigroup fined $45m for misleading clients" src="https://image.chitra.live/api/v1/wps/56b1890/9f75b586-0a63-42f6-bb4c-48930f5cfa5e/1/fines-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/regulation">Regulation</a>
</div>
<h4> <a title="Citigroup fined $45m for misleading clients" class="" href="/news/4044049/citigroup-fined-usd45m-misleading-clients">Citigroup fined $45m for misleading clients</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
28 January 2022
•
2 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4043873/former-ubs-investment-adviser-charged-stealing-usd-8m-client" title=""><img alt="Former UBS investment adviser charged with stealing $5.8m from client" src="https://image.chitra.live/api/v1/wps/2808ecf/f30c83ef-4e52-45e0-8f19-6bb76e234984/2/SEC-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
 <div class="category ">
<a href="/category/regulation">Regulation</a>
</div>
<h4> <a title="Former UBS investment adviser charged with stealing $5.8m from client" class="" href="/news/4043873/former-ubs-investment-adviser-charged-stealing-usd-8m-client">Former UBS investment adviser charged with stealing $5.8m from client</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
26 January 2022
•
2 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4043797/malta-stagnates-global-ranking-index-perceived-corruption" title=""><img alt="Malta stagnates in global ranking index of perceived corruption" src="https://image.chitra.live/api/v1/wps/884c638/0dbec4cd-c0fc-4a2d-bbec-dd824c648257/2/global-corruption-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/regulation">Regulation</a>
</div>
<h4> <a title="Malta stagnates in global ranking index of perceived corruption" class="" href="/news/4043797/malta-stagnates-global-ranking-index-perceived-corruption">Malta stagnates in global ranking index of perceived corruption</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
25 January 2022
•
3 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-rhc-below-article-more-on"></div>
<div class="notice-text"></div>
</div>
</div>

<div class="container-fluid more-on" id="highlights-advisers">
<h2>The Big Interview - Advisers</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4044075/winning-formula-global-equities-2022-carmignac"><img alt="A winning formula for global equities in 2022: Carmignac  " src="https://image.chitra.live/api/v1/wps/dc27512/2fe62332-6c07-411a-827c-e0be8c87a309/3/global-equities-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/comment">Comment</a>
</div>
<h4> <a title="A winning formula for global equities in 2022: Carmignac  " class="" href="/news/4044075/winning-formula-global-equities-2022-carmignac">A winning formula for global equities in 2022: Carmignac </a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
28 January 2022
•
 3 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4044034/hong-kong-exodus-largest-report-21-day-quarantine-cut"><img alt="Hong Kong exodus could be largest ever says report as 21-day quarantine is cut" src="https://image.chitra.live/api/v1/wps/0768965/70e5ed9f-fa85-48b0-85a7-36eab77e0256/1/quarantine-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/business-development">Business Development</a>
</div>
<h4> <a title="Hong Kong exodus could be largest ever says report as 21-day quarantine is cut" class="" href="/news/4044034/hong-kong-exodus-largest-report-21-day-quarantine-cut">Hong Kong exodus could be largest ever says report as 21-day quarantine is cut</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
28 January 2022
•
2 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4044043/dfsa-action-abraaj-founder-former-coo-referred-tribunal"><img alt="DFSA action against Abraaj founder and former COO referred to tribunal " src="https://image.chitra.live/api/v1/wps/33d9587/91a175bd-b401-4e2f-9f28-caecbf85d29f/3/tribunal-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/regulation">Regulation</a>
</div>
<h4> <a title="DFSA action against Abraaj founder and former COO referred to tribunal " class="" href="/news/4044043/dfsa-action-abraaj-founder-former-coo-referred-tribunal">DFSA action against Abraaj founder and former COO referred to tribunal </a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
28 January 2022
•
5 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div class="notice-text"></div>
<div id="rdm-end-of-article-page"></div>
</div>
</div>
<link href="//plugins.kreatio.net/media/mediaelementplayer.min.css" media="all" rel="stylesheet" type="text/css">
<style>
    .mejs__overlay-button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__overlay-loading-bg-img {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__button > button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='//plugins.kreatio.net/media/mediaelement-and-player.min.js'></script>
<script>
    $('audio').mediaelementplayer({
        success: function (mediaElement, originalNode, instance) {
            // do things
        }
    });
</script>
</div>
<footer id="footer">
<div class="container-fluid">
<div class="row hr">
 
<div class=" contact-us-block col-lg-6">
<div class=" order marginorder">
<ul class="adress">
<li><a href="/contact" class="title">Contact Us</a></li>
<li><a href="https://www.incisivemedia.com/solutions/" class="title">Marketing Solutions</a></li>
<li><a href="https://www.incisivemedia.com/about/" class="title">About Incisive Media</a></li>
<li><a href="javascript:void(0)" class="title" onclick="window._sp_.loadPrivacyManagerModal(414643);">Privacy Settings</a></li>
</ul>
</div>
<div class="order  marginorder  tabview">
<ul class="adress">
<li><a href="https://www.incisivemedia.com/careers/" class="title">Careers</a></li>
<li><a href="https://www.incisivemedia.com/standard-terms-conditions/" class="title">Terms &amp; Conditions</a></li>
<li><a href="https://www.incisivemedia.com/standard-policies/" class="title">Policies</a></li>
</ul>
</div>
</div>
<div class="col-lg-4 col-md-4 socialicons order mt-0 ">
<div class="footerheading">FOLLOW US</div>
<ul class="social">
<li>
<a href=" https://twitter.com/intlinvestment" class="socialshareicon twitter40" target="_blank"></a>
</li>
<li>
<a href="https://www.linkedin.com/company/international-investment" class="socialshareicon linkin40" target="_blank">
</a>
</li>
<li>
</li>
</ul>
</div>
</div>

<div class="row row-reverse">
<div class=" contact-us-block socialiocns">
<div class="col-lg-8  margin-topicon mt-01 copyright"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.kreatio.net/bgn_redesign/png/footerlogo.png" alt="right wallpaper ad" /> </a>
<p class="textcolor">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited,New London House, 172 Drury Lane, London WC2B 5QR.Registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="col-lg-4  footerbottom  ">
<div class="social">
<div class="heading footerheading">DIGITAL PUBLISHER OF THE YEAR</div>
<a class="" href="http://www.incisivemedia.com/accreditations"><img src="//assets.kreatio.net/bgn_redesign/png/aop.png" alt="right wallpaper ad" /></a></div>
</div>
</div>
</div>
</div>
</footer>
<meta itemprop="url" content="https://www.www.internationalinvestment.net/news/4044043/dfsa-action-abraaj-founder-former-coo-referred-tribunal">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="International Investment">
</span>
</div>
<script src="https://assets.kreatio.net/ii_redesign/application-d256cb6d2165a40edf92.js"></script>
<script>
    jQuery(document).ready(function() {
        $("#login_barrier .login_submit").on("click",function(){
            $("span#login_error_message_teaser").html("").hide();
        });});
    function custom_method_for_search_image(){
        image_value='<img src="//assets.incisivemedia.com/production/iw/images/loading_image.gif">';
        return image_value;
    }
</script>
<script src="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/scripts/tracking.js"></script>
<script>$(function() { initializeGallery(1,1); });</script>
<script>
      $(document).ready(function(){
          var currentBlock = location.href.split('#')[1];
          if(currentBlock != undefined){
              pageScroll(currentBlock);
          }
      });

      $('.article-page-body-content li a').on('click',function(){

          pageScroll($(this).attr('href').split('#')[1]);

      });
      function pageScroll(currentLink){
          var height = '';
          var $winWidth = $(window).width();
          if($winWidth > 991){
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-height},'slow');
          }
          else{
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-50},'slow');
          }
      }
  </script>
<div class="container"></div>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?article_id=b018af62-6816-9ef3-8f2b-24864c8d666c&amp;page_type=article_page" alt="Loading" />
</div>
</body>
</html>
