<!DOCTYPE html>
<html lang="en">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.internationalinvestment.net/news/4038984/sipp-provider-forthplus-pensions-goes-administration" />

<script type="text/javascript">
      !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
  </script>
<script>
      window._sp_ = {
          config: {
              accountId: 1649,
              baseEndpoint: 'https://spcmp.internationalinvestment.net',
          }
      }

  </script>
<script src="https://spcmp.internationalinvestment.net/wrapperMessagingWithoutDetection.js"></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-WV99FXL');</script>

<link rel="syndication-source" href="/news/4038984/sipp-provider-forthplus-pensions-goes-administration" />
<link rel="original-source" href="/news/4038984/sipp-provider-forthplus-pensions-goes-administration" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="8eFL_a3D1AjBLM2ClHFT2iT4NNbOVx6VvO5P74qUajQ" />
<title>SIPP provider Forthplus Pensions goes into administration</title>
<meta name="description" content="The directors of FCA-regulated Forthplus Pensions Limited (Forthplus), appointed Andrew Poxon, Alex Cadwallader and Barry Stewart of Leonard Curtis Business Solutions..."></meta>
<meta name="keywords" content="Pensions, Regulation, "></meta>
<meta name="DCSext.topics" content="" />
<meta property="article:modified_time" content="2021-10-20T15:16:07+01:00" />
<meta property="article:published_time" content="2021-10-20T15:16:07+01:00" />
<meta name="news_keywords" content="Pensions,Regulation ," />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.internationalinvestment.net/news/4038984/sipp-provider-forthplus-pensions-goes-administration;path=/;expires=2021-10-20 21:54:25 +0100;domain=.internationalinvestment.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/news/4038984/sipp-provider-forthplus-pensions-goes-administration;path=/;expires=2021-10-20 21:54:26 +0100;domain=.internationalinvestment.net;">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/ii_redesign/png/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.internationalinvestment.net/png/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#283783">
<meta property="og:title" content="SIPP provider Forthplus Pensions goes into administration " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.internationalinvestment.net/news/4038984/sipp-provider-forthplus-pensions-goes-administration" />
<meta property="og:image" content="https://www.internationalinvestment.net/api/v1/wps/980f07e/ed2e7ea2-6b25-4db5-9515-e24bb2b0b1d1/1/bankrupt-370x229.jpg" />
<meta property="og:site_name" content="InternationalInvestment" />
<meta property="og:description" content="Leading brand for international independent financial advisers, wealth management professionals serving expatriate and cross-border clients worldwide." />
<meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:site" content="cover_mag" /> <meta name="twitter:domain" content="//www.internationalinvestment.net/" /> <meta name="twitter:url" content="https://www.internationalinvestment.net/news/4038984/sipp-provider-forthplus-pensions-goes-administration" /> <meta name="twitter:image" content="https://www.internationalinvestment.net/api/v1/wps/980f07e/ed2e7ea2-6b25-4db5-9515-e24bb2b0b1d1/1/bankrupt-370x229.jpg" /> <meta itemprop="description" content="" />
<meta itemprop="image" content="https://www.internationalinvestment.net/api/v1/wps/980f07e/ed2e7ea2-6b25-4db5-9515-e24bb2b0b1d1/1/bankrupt-370x229.jpg" />
<link rel="preconnect" href="//assets.kreatio.net/ii_redesign">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<link href="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" media="all" href="https://assets.kreatio.net/ii_redesign/application-29e23152cbba30bae354e4ce827bb568768f3cf4864e54eaadf9d944cd1455a0.css" />
<!--[if lt IE 9]>
<script src="http://assets.businessgreen.com/cdn/global/scripts/html5shiv.js"></script>
<link href="http://assets.businessgreen.com/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
<![endif]-->
<!--[if lt IE 9]>
<script src="http://assets.businessgreen.com/cdn/global/scripts/respond.js"></script>
<script src="/javascripts/respond.proxy.js"></script>
<![endif]-->
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.businessgreen.com/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script src="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/scripts/jquery.2.2.4.min.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-6B7VLEQQ1V"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'G-6B7VLEQQ1V');
</script>
<script>
		universal_variable_string = '{"content":{"article":"news","source":"International Investment","author":"mark-battersby","medium":"text","published":"2021-10-20T15:16:07+01:00","tag":[],"image":"/api/v1/wps/3ff3fa0/ed2e7ea2-6b25-4db5-9515-e24bb2b0b1d1/1/bankrupt-185x114.jpg","restriction":"default","barrier":"free"},"page":{"url":"https://www.internationalinvestment.net/news/4038984/sipp-provider-forthplus-pensions-goes-administration","title":"SIPP provider Forthplus Pensions goes into administration","description":"","type":"article","category":"pensions","parentcategory":"products","id":"4038984","environment":"live","site":"International Investment","platform":"Desktop"}}';
	</script>
<script src='//assets.internationalinvestment.net/cdn/ux2021/javascript/live/international_investment/javascript-international_investment.head.min.js'></script>
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WV99FXL"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div itemscope itemtype="http://schema.org/Article" id="wrapper">
<div class="site-topper-ad">
<div id="rdm-site-topper"></div>
</div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div id="rdm-above-login-buttons-one"></div>
<div id="rdm-above-login-buttons-two"></div>
<div class="top_header bhide-768">
<div class="container-fluid">
<span class="logo">
<a href="/">
<img alt="internationalinvestment_logo" src="https://assets.kreatio.net/ii_redesign/svg/ii_logo.svg" width="280" />
</a>
</span>
<div class="logged_bar" id="user" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a>
</li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing International Investment via your
Enterprise account.</p>
<p>If you already have an account please use the link below to
<a title="Sign in" href="https:https://www.internationalinvestment.net/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please
contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#1d7e686e697270786f6e786f6b747e786e5d74737e746e746b78707879747c337e7270"><span class="__cf_email__" data-cfemail="87e4f2f4f3e8eae2f5f4e2f5f1eee4e2f4c7eee9e4eef4eef1e2eae2e3eee6a9e4e8ea">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
<nav class="navbar navbar-default navbar-trans navbar-expand-lg sticky-menu">
<div class="container-fluid search-dropdown">
<div class="bshow-768">
<div class="nav-logo">
<a href="/">
<img alt="logo" src="https://assets.kreatio.net/ii_redesign/svg/ii_logo.svg" width="160" />
</a>
</div>
</div>
<div class="menu-right">
<div class="mobile-search">
<ul>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle search-icon-dropdown" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span><img alt="logo" src="https://assets.kreatio.net/ii_redesign/png/search.png"></span></a>
<div class="dropdown-menu">
<div class="container-fluid mob-dropdown-search">
<div class="search-container ">
<p>Search International Investment</p>
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search
<span class="dropdown-search-icon">
<img alt="search_logo" src="//assets.kreatio.net/ii_redesign/png/union.png" />
</span>
</button>
</form> </div>
<div class="incisivemedia-mobile">
<div class="search_sponsor_min">
<div class="search_sponsor">
<p style="font-size: 0.8em;">Sponsored by</p>
<div style="display: inline;"><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /> </a></div>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</div>
<button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
</div>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a title="" class="nav-link" href="/type/news">News</a>
</li>
<li class="nav-item dropdown arrowfixed">
<a class="nav-link dropdown-toggle " href="" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Topics
</a>
<div class="dropdown-menu">
<div class="container-fluid">
<div class="tertiary-menup topic">

<div class="main-navigation">
<h4>Choose a topic from the list below</h4>
<div class="sub-menu"><a href="/category/products">Products</a> <a href="/category/fintech">Fintech</a> <a href="/category/regulation">Regulation</a> <a href="/category/esg">ESG</a> <a href="/category/expats">Expats</a> <a href="/type/in-depth">In Depth</a> <a href="/type/special-reports">Special Reports</a> <a href="/media-centre">Video</a></div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/european-fund-selector">European Fund Selector</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/content-hub/4034565/adviser-hub">Adviser Hub</a>
</li>
<li class="nav-item active">
<a title="" class="nav-link" href="/events">Events</a>
</li>
<li class="nav-item dropdown hamburger">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
More
</a>
<div class="dropdown-menu more-dropdownp ">

<div class="container-fluid">
<div class="tertiary-menup">
<div class="main-navigation">
<h4>Content by region</h4>
<div class="sub-part-navigation">
<ul class="sub-part-nav1">
<li><a title="Africa" href="/tag/africa/">Africa</a></li>
<li><a title="Asia" href="/tag/asia/">Asia</a></li>
<li><a title="Australia" href="/tag/australia/">Australia</a></li>
<li><a title="Caribbean" href="/tag/caribbean/">Caribbean</a></li>
<li><a title="Domicile" href="/tag/domicile/">Domicile</a></li>
</ul>
<ul class="sub-part-nav1 nav-hide">
<li><a title="Europe" href="/tag/europe/">Europe</a></li>
<li><a title="Latin America" href="/tag/latin-america/">Latin America</a></li>
<li><a title="Middle East" href="/tag/middle-east/">Middle East</a></li>
<li><a title="United States" href="/tag/north-america/">United States</a></li>
<li><a title="United Kingdom" href="/tag/united-kingdom/">United Kingdom</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Featured content</h4>
<div class="sub-part-navigation">
<ul>
<li><a href="/type/special-reports" rel="noopener">Special reports</a></li>
<li><a href="/tag/in-depth" rel="noopener">In depth</a></li>
<li><a href="/media-centre" rel="noopener">Video</a></li>
<li><a href="/events" rel="noopener">The International Investment Awards</a></li>
</ul>
</div>
</div>
<div class="main-navigation">
<h4>Related Titles</h4>
<div class="sub-part-navigation">
<ul>
<li><a title="Investment Week" target="_blank" href="https://www.investmentweek.co.uk/" rel="noopener">Investment Week</a></li>
<li><a title="Professional Adviser" target="_blank" href="https://www.professionaladviser.com/" rel="noopener">Professional Adviser</a></li>
<li><a title="Business Green" target="_blank" href="https://www.businessgreen.com/" rel="noopener">Business Green</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
<ul class="desktop_search">
<li class="nav-item dropdown dd-hide-arrow">
<a class="nav-link dropdown-toggle" href="#" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
Search<span><img alt="logo" src="https://assets.kreatio.net/ii_redesign/png/search.png"></span>
</a>
<div class="dropdown-menu">
<div class="container-fluid search-box">
<div class="search_sponsor_max">
<div class="search_sponsor">
<p style="display: inline; font-size: 0.8em;">Sponsored by</p>
<div><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /> </a></div>
</div>
</div>
<div class="search-container ">
<p>Search International Investment</p>
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input id="search_header" type="search" name="query" value="" required="" class="dropdown-searchbox" placeholder="Search here...">
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
<button type="submit" class="search-image-dropdown">Search<span class="dropdown-search-icon"><img alt="search_logo" src="//assets.kreatio.net/ii_redesign/png/union.png" /></span></button>
</form> </div>
<a href="javascript:void(0)" class="close_search"><img alt="x" src="//assets.kreatio.net/ii_redesign/png/cross.png" /></a>
</div>
</div>
</li>
<li class="nav-item sponsor-logo" id="search_sponsor_nav">
<div class="search_sponsor" style="margin-bottom: 17px;">
<div style="display: inline;"><a href="https://sharingalpha.com" target="_blank" rel="noopener"><img src="https://assets.internationalinvestment.net/production/ux2021/ii/images/sharingalpha2.png" alt="Sharing Alpha" width="172" border="0" /></a></div>
</div>
</li>
</ul>
<div class="mobile_view">
<div class="logged_bar" id="user_nav" style="display: none">
<a href="/manage_account#myaccount" class="user-info"></a>
<div id="rdm-above-user-menu">&nbsp;</div>
<ul class="header-tools-content individual" style="display: none">
<li>
<ul class="user-menu">
<li><a class="account-user-link" title="Newsletters" href="/manage_account#myaccount">My account</a></li>
<li><a class="sign-out-user-link" title="Sign out" href="/logout">Sign out</a></li>
</ul>
</li>
</ul>
<ul class="header-tools-content institutional" style="display: none;">
<li>
<div class="corporate-menu-information">
<p class="corporate-menu-information-introduction">You are currently accessing International Investment via your Enterprise account.</p>
<p>If you already have an account please use the link below to <a title="Sign in" href="https://www.internationalinvestment.net/userlogin">sign in</a>.</p>
<p>If you have any problems with your access or would like to request an individual access account please contact our customer service team.</p>
<p>Phone: <a href="tel:+441858438800">+44 (0) 1858 438800</a></p>
<p>Email: <a href="/cdn-cgi/l/email-protection#5b382e282f34363e29283e292d32383e281b3235383228322d3e363e3f323a75383436"><span class="__cf_email__" data-cfemail="f0938583849f9d95828395828699939583b0999e9399839986959d95949991de939f9d">[email&#160;protected]</span></a></p>
</div>
<ul class="user-menu">
<li><a class="sign-in-user-link" title="Sign in" href="/userlogin">Sign in</a></li>
<li><a href="/userlogin" class="btn btn-link signin">Sign in</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
<div class="upcoming-events-ticker">
<div class="container-fluid">
<ul>
 <li>
<div id="rdm-event-ticker"></div>
</li>
</ul>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-below-header"></div>
<div class="notice-text"></div>
</div>
</div>
<div class="wrapper-container  ajax_search">
<div class="container-fluid">
<div class="row">
<div class="common-left-hand-block col-lg-8">
<div class="article-head-block">
<h1 itemprop="name">SIPP provider Forthplus Pensions goes into administration</h1>
<div class="author">
<div class="author-right">
<span itemprop="author" itemscope itemtype="http://schema.org/Person">
<div itemprop="name" class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
</span>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
<span itemprop="datePublished" content="2021-10-20">
20 October 2021
</span> •
1 min read
</div>
</div>
</div>
<div class="social-heading">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=SIPP+provider+Forthplus+Pensions+goes+into+administration&amp;url=https://www.internationalinvestment.net/4038984/&via=" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="//assets.kreatio.net/ii_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.internationalinvestment.net/4038984&amp;title=SIPP+provider+Forthplus+Pensions+goes+into+administration" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="//assets.kreatio.net/ii_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#645b1711060e01071059372d34344414160b120d00011644220b16100c140811174434010a170d0b0a1744030b0117440d0a100b440500090d0a0d17101605100d0b0a420509145f060b001d594154204154254154204154250c1010144157254156224156221313134a0d0a1001160a05100d0b0a05080d0a1201171009010a104a0a01104156225054575c5d5c50">
<img alt="email-icon" src="//assets.kreatio.net/ii_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.internationalinvestment.net/4038984" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="//assets.kreatio.net/ii_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.internationalinvestment.net/4038984?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="//assets.kreatio.net/ii_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-top"></div>
</div>
<div class="article-content-block">
<div class="article-image">
<img itemprop="image" alt="SIPP provider Forthplus Pensions goes into administration" title="" src="/api/v1/wps/a8201f5/ed2e7ea2-6b25-4db5-9515-e24bb2b0b1d1/1/bankrupt-580x358.jpg" />
</div>
<div id="rdm-rhc-below-article-summary"></div>
<div itemprop="articleBody" class="article-content">
<p><strong>The directors of FCA-regulated Forthplus Pensions Limited (Forthplus), appointed Andrew Poxon, Alex Cadwallader and Barry Stewart of Leonard Curtis Business Solutions Group as joint administrators on 19 October 2021.</strong></p>
<p>In a statement issued today (20 October), the Financial Conduct Authority said Forthplus "was unable to meet its regulatory capital adequacy requirements and the Board recognised it was no longer able to operate".</p>
<p>This was compounded by a large number of complaints at the Financial Ombudsman Service related to their due diligence before taking on pension savers.</p>
<div class="blockquote-full">
<blockquote>
<div class="pullquote">
The ombudsman service has issued several representative provisional assessments which found that Forthplus had not undertaken adequate due diligence and therefore had not treated its customers fairly and reasonably.&quot;
</div>
</blockquote>
</div>
<p>The FCA further said it published Final Guidance to SIPP Operators in 2013 on the due diligence it expected them to conduct.</p>
<p>"The ombudsman service has issued several representative provisional assessments which found that Forthplus had not undertaken adequate due diligence and therefore had not treated its customers fairly and reasonably.</p>
<p>As Forthplus did not agree with those provisional assessments, the ombudsman service was preparing to issue final decisions. Had the complaints been upheld and final decisions issued, further claims against Forthplus were expected", the FCA said.&nbsp;</p>
<p>Following advice from Leonard Curtis the directors made the decision to place the firm into administration.</p>
<p>&nbsp;</p>
</div>
<div class="social-heading down">
<h4>Share</h4>
<ul class="social article-share">
<li>
<a class="socialshareicon twitter-icon" href="https://twitter.com/share?text=SIPP+provider+Forthplus+Pensions+goes+into+administration&amp;url=https://www.internationalinvestment.net/4038984/&via=" rel="nofollow" target="_blank">
<img alt="twitter-icon" src="//assets.kreatio.net/ii_redesign/svg/article-twitter.svg">
</a>
</li>
<li>
<a class="socialshareicon linkedin icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.internationalinvestment.net/4038984&amp;title=SIPP+provider+Forthplus+Pensions+goes+into+administration" rel="nofollow" target="_blank">
<img alt="linkedin icon" src="//assets.kreatio.net/ii_redesign/svg/article-linkedin.svg">
</a>
</li>
<li>
<a class="socialshareicon email-icon" target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#36094543545c5355420b657f666616464459405f52534416705944425e465a434516665358455f5958451651595345165f5842591657525b5f585f45424457425f595810575b460d5459524f0b1306721306771306721306775e424246130577130470130470414141185f584253445857425f5958575a5f58405345425b535842185853421304700206050e0f0e02">
<img alt="email-icon" src="//assets.kreatio.net/ii_redesign/svg/article-mail.svg">
</a>
</li>
<li>
<a class="socialshareicon facebook-icon" href="https://www.facebook.com/sharer.php?u=https://www.internationalinvestment.net/4038984" rel="nofollow" target="_blank">
<img alt="facebook-icon" src="//assets.kreatio.net/ii_redesign/svg/article-facebook.svg">
</a>
</li>
<li>
<a class="socialshareicon whatsapp-icon" href="whatsapp://send?text=https://www.internationalinvestment.net/4038984?utm_source%3DWhatsappshare%26utm_medium%3Dnative%26utm_campaign%3DNativeshare">
<img alt="whatsapp-icon" src="//assets.kreatio.net/ii_redesign/svg/article-whatsapp.svg">
</a>
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-share-bottom"></div>
<div class="related-topics">
<h4>
Related Topics
</h4>
<ul>
<li>
<a category="#&lt;SiteMetaDataProxy:0x00007f183e16c260&gt;" href="/category/products/funds/pensions">Pensions</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
<li>
<a category="#&lt;SiteMetaDataProxy:0x00007f183d2b17c0&gt;" href="/category/regulation">Regulation</a>
<img alt="" src="//assets.kreatio.net/ii_redesign/png/vertical bar.png" />
</li>
</ul>
</div>
<div id="rdm-rhc-below-article-related-topics"></div>
<div class="pagination-article">
<div class="left-click">
<a href="/news/4038978/uk-regulator-national-audit-office-investigation-british-steel-scandal">
<h4>Previous Article</h4>
<p>UK regulator faces National Audit Office investigation over British Steel scandal</p>
</a>
</div>
<div class="right-click">
</div>
</div>
<div id="rdm-rhc-below-article-prev-next"></div>
</div>
</div>
<div class="common-right-hand-block col-lg-4">
<div class="mtop bhide-768">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-key-points"></div>
</div>
</div>
<div class="author-spotlight-block">
<div class="author-spotlight high-emphasis">
<div class="author-details">
<div class="author-details-content">
<h5>Author spotlight</h5>
<h4><a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a></h4>
</div>
</div>
<p></p>
<div class="button">
<a class="btn btn-secondary-dark" role="button" aria-pressed="true" href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">View profile</a>
</div>
</div>
<div class="spotlight-content medium-emphasis">
<div class="author-more">
<h6>More from Mark Battersby</h6>
<p>
<a href="/news/4038935/bvi-nevis-trusts-case-dangerous-game-double-quits-rules-court-judge">BVI and Nevis trusts case a &#39;dangerous game of double or quits&#39; rules High Court judge</a>
</p>
</div>
<div class="author-more-next">
<p>
<a href="/news/4038942/bermuda-warned-tax-status-squeeze-reinsurers">Bermuda warned over tax status squeeze for reinsurers</a>
</p>
</div>
</div>
</div>
<div class="mtop bhide-768 second-ad">
<div class="notice-slot-sidebar-big notice-block">
<div id="rdm-rhc-below-author-spotlight"></div>
</div>
</div>
<div id="rdm-rhc-end-of-right-hand-column"></div>
</div>
</div>
</div>

<div class="container-fluid more-on" id="more-on">
<h2>More on Pensions</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4038978/uk-regulator-national-audit-office-investigation-british-steel-scandal" title=""><img alt="UK regulator faces National Audit Office investigation over British Steel scandal" src="/api/v1/wps/215a6bc/b85b4539-dbf8-419c-b80a-193022ca9a12/10/PR-newport-successful-turnaround-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/regulation">Regulation</a>
</div>
<h4> <a title="UK regulator faces National Audit Office investigation over British Steel scandal" class="" href="/news/4038978/uk-regulator-national-audit-office-investigation-british-steel-scandal">UK regulator faces National Audit Office investigation over British Steel scandal</a>
</h4>
<p></p>
<div class="author">
<a title="Jenna Brown" href="/author/c0efe7b6-94c0-462a-8241-58ca73080e59/jenna-brown"><img alt="Jenna Brown" src="/api/v1/wps/302fa19/decf9982-15f9-4bc2-88e8-3ec75ff03d6c/0/towler-jenna-pp-24x24.jpg" /></a>
<div class="author-name">
<a href="/author/c0efe7b6-94c0-462a-8241-58ca73080e59/jenna-brown">Jenna Brown</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
20 October 2021
•
1 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4038950/credit-suisse-fined-usd475m-country-agreements-mozambique-scandal" title=""><img alt="Credit Suisse fined $475m in three country agreements over Mozambique scandal" src="/api/v1/wps/82253da/019cf39e-3744-40df-9a99-fe1a3802c532/4/fine-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/regulation">Regulation</a>
</div>
<h4> <a title="Credit Suisse fined $475m in three country agreements over Mozambique scandal" class="" href="/news/4038950/credit-suisse-fined-usd475m-country-agreements-mozambique-scandal">Credit Suisse fined $475m in three country agreements over Mozambique scandal</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
20 October 2021
•
3 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4038857/wave-db-pension-advice-clients-compensation" title=""><img alt="Further wave of DB pension advice clients may get compensation" src="/api/v1/wps/3236844/84408ec2-e85b-4ff7-8666-610650a4c2da/1/compensation-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category ">
<a href="/category/products/funds/pensions">Pensions</a>
</div>
<h4> <a title="Further wave of DB pension advice clients may get compensation" class="" href="/news/4038857/wave-db-pension-advice-clients-compensation">Further wave of DB pension advice clients may get compensation</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="#">Julia Bahr</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
19 October 2021
•
2 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div id="rdm-rhc-below-article-more-on"></div>
<div class="notice-text"></div>
</div>
</div>

<div class="container-fluid more-on" id="highlights-advisers">
<h2>The Big Interview - Advisers</h2>
<div class="row">
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4038984/sipp-provider-forthplus-pensions-goes-administration"><img alt="SIPP provider Forthplus Pensions goes into administration" src="/api/v1/wps/e0f807e/ed2e7ea2-6b25-4db5-9515-e24bb2b0b1d1/1/bankrupt-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/products/funds/pensions">Pensions</a>
</div>
<h4> <a title="SIPP provider Forthplus Pensions goes into administration" class="" href="/news/4038984/sipp-provider-forthplus-pensions-goes-administration">SIPP provider Forthplus Pensions goes into administration</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
20 October 2021
•
1 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4038978/uk-regulator-national-audit-office-investigation-british-steel-scandal"><img alt="UK regulator faces National Audit Office investigation over British Steel scandal" src="/api/v1/wps/215a6bc/b85b4539-dbf8-419c-b80a-193022ca9a12/10/PR-newport-successful-turnaround-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/regulation">Regulation</a>
</div>
<h4> <a title="UK regulator faces National Audit Office investigation over British Steel scandal" class="" href="/news/4038978/uk-regulator-national-audit-office-investigation-british-steel-scandal">UK regulator faces National Audit Office investigation over British Steel scandal</a>
</h4>
<p></p>
<div class="author">
<a href="/author/c0efe7b6-94c0-462a-8241-58ca73080e59/jenna-brown"><img alt="Jenna Brown" src="/api/v1/wps/302fa19/decf9982-15f9-4bc2-88e8-3ec75ff03d6c/0/towler-jenna-pp-24x24.jpg" /></a>
<div class="author-name">
<a href="/author/c0efe7b6-94c0-462a-8241-58ca73080e59/jenna-brown">Jenna Brown</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
20 October 2021
•
1 min read
</div>
</div>
</div>
</div>
<div class="big-article-Vlist col-lg-4 col-md-4 col-sm-12 col-12">
<div class="big-article-left">
<div class="">
<a href="/news/4038935/bvi-nevis-trusts-case-dangerous-game-double-quits-rules-court-judge"><img alt="BVI and Nevis trusts case a &#39;dangerous game of double or quits&#39; rules High Court judge" src="/api/v1/wps/694ed63/09ebe7a0-c410-43c1-9d0e-3187a175f123/1/Nevis-323x202.jpg" /><span class="audio-video-img"><span class="icon"></span></span></a>
</div>
</div>
<div class="big-article-right">
<div class="category">
<a href="/category/products/funds/trusts">Trusts</a>
</div>
<h4> <a title="BVI and Nevis trusts case a &#39;dangerous game of double or quits&#39; rules High Court judge" class="" href="/news/4038935/bvi-nevis-trusts-case-dangerous-game-double-quits-rules-court-judge">BVI and Nevis trusts case a &#39;dangerous game of double or quits&#39; rules High Court judge</a>
</h4>
<p></p>
<div class="author">
<div class="author-name">
<a href="/author/10c2a023-0b1e-4b46-bcb7-5fd270443250/mark-battersby">Mark Battersby</a>
</div>
<div class="published">
<img alt="clock" src="//assets.kreatio.net/ii_redesign/svg/clock.svg" />
20 October 2021
•
4 min read
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container-fluid">
<div class="notice-slot-full-below-header  bhide-768 notice-block">
<div class="notice-text"></div>
<div id="rdm-end-of-article-page"></div>
</div>
</div>
<link href="//plugins.kreatio.net/media/mediaelementplayer.min.css" media="all" rel="stylesheet" type="text/css">
<style>
    .mejs__overlay-button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__overlay-loading-bg-img {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }

    .mejs__button > button {
        background-image: url("http://plugins.kreatio.net/media/mejs-controls.svg");
    }
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='//plugins.kreatio.net/media/mediaelement-and-player.min.js'></script>
<script>
    $('audio').mediaelementplayer({
        success: function (mediaElement, originalNode, instance) {
            // do things
        }
    });
</script>
</div>
<footer id="footer">
<div class="container-fluid">
<div class="row hr">

<div class=" contact-us-block col-lg-6">
<div class=" order marginorder">
<ul class="adress">
<li><a href="/contact" class="title">Contact Us</a></li>
<li><a href="https://www.incisivemedia.com/solutions/" class="title">Marketing Solutions</a></li>
<li><a href="https://www.incisivemedia.com/about/" class="title">About Incisive Media</a></li>
<li><a href="javascript:void(0)" class="title" onclick="window._sp_.loadPrivacyManagerModal(414643);">Privacy Settings</a></li>
</ul>
</div>
<div class="order  marginorder  tabview">
<ul class="adress">
<li><a href="https://www.incisivemedia.com/careers/" class="title">Careers</a></li>
<li><a href="https://www.incisivemedia.com/standard-terms-conditions/" class="title">Terms &amp; Conditions</a></li>
<li><a href="https://www.incisivemedia.com/standard-policies/" class="title">Policies</a></li>
</ul>
</div>
</div>
<div class="col-lg-4 col-md-4 socialicons order mt-0 ">
<div class="footerheading">FOLLOW US</div>
<ul class="social">
<li>
<a href=" https://twitter.com/intlinvestment" class="socialshareicon twitter40" target="_blank"></a>
</li>
<li>
<a href="https://www.linkedin.com/company/international-investment" class="socialshareicon linkin40" target="_blank">
</a>
</li>
<li>
</li>
</ul>
</div>
</div>

<div class="row row-reverse">
<div class=" contact-us-block socialiocns">
<div class="col-lg-8  margin-topicon mt-01 copyright"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.kreatio.net/bgn_redesign/png/footerlogo.png" alt="right wallpaper ad" /> </a>
<p class="textcolor">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited,New London House, 172 Drury Lane, London WC2B 5QR.Registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="col-lg-4  footerbottom  ">
<div class="social">
<div class="heading footerheading">DIGITAL PUBLISHER OF THE YEAR</div>
<a class="" href="http://www.incisivemedia.com/accreditations"><img src="//assets.kreatio.net/bgn_redesign/png/aop.png" alt="right wallpaper ad" /></a></div>
</div>
</div>
</div>
</div>
</footer>
<meta itemprop="url" content="https://www.www.internationalinvestment.net/news/4038984/sipp-provider-forthplus-pensions-goes-administration">
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="International Investment">
</span>
</div>
<script src="https://assets.kreatio.net/ii_redesign/application-d256cb6d2165a40edf92.js"></script>
<script>
    jQuery(document).ready(function() {
        $("#login_barrier .login_submit").on("click",function(){
            $("span#login_error_message_teaser").html("").hide();
        });});
    function custom_method_for_search_image(){
        image_value='<img src="//assets.incisivemedia.com/production/iw/images/loading_image.gif">';
        return image_value;
    }
</script>
<script src="//assets.internationalinvestment.net/cdn/ux2021/live/international-investment/scripts/tracking.js"></script>
<script>$(function() { initializeGallery(1,1); });</script>
<script>
      $(document).ready(function(){
          var currentBlock = location.href.split('#')[1];
          if(currentBlock != undefined){
              pageScroll(currentBlock);
          }
      });

      $('.article-page-body-content li a').on('click',function(){

          pageScroll($(this).attr('href').split('#')[1]);

      });
      function pageScroll(currentLink){
          var height = '';
          var $winWidth = $(window).width();
          if($winWidth > 991){
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-height},'slow');
          }
          else{
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-50},'slow');
          }
      }
  </script>
<div class="container"></div>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?article_id=a3a8951d-1c29-4ad2-2afe-ef9a1f70a6ac&amp;page_type=article_page" alt="Loading" />
</div>
</body>
</html>
