<!DOCTYPE html>
<html class="no-js" itemscope itemtype="https://schema.org/WebPage" lang="en" prefix="og: https://ogp.me/ns#">
<head>
<meta name="Powered By" content="Kreatio Platform" />
<link rel="canonical" href="https://www.professionaladviser.com/news/4029886/ponzi-scheme-fraudster-bernie-madoff-dies-prison-aged-82" />
<link rel="syndication-source" href="/news/4029891/ponzi-scheme-fraudster-bernie-madoff-dies-prison-aged-82" />
<link rel="original-source" href="https://www.professionaladviser.com/news/4029886/ponzi-scheme-fraudster-bernie-madoff-dies-prison-aged-82" />
<meta http-equiv="Content-Type" content="text/html;charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="format-detection" content="telephone=no" />
<meta name="HandheldFriendly" content="True" />
<meta http-equiv="Content-Style-Type" content="text/css" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<meta name="google-site-verification" content="8eFL_a3D1AjBLM2ClHFT2iT4NNbOVx6VvO5P74qUajQ" />
<title>Ponzi scheme fraudster Bernie Madoff dies in prison aged 82</title>
<meta name="description" content="Bernie Madoff, the disgraced US financier at the heart of the largest Ponzi scheme in history, has died in prison aged 82, the BBC reports.  
 Madoff was convicted..."></meta>
<meta name="keywords" content="Bernie Madoff, Madoff"></meta>
<meta name="generator" content="Kreatio Platform" />
<meta name="DCSext.topics" content="bernie-madoff;madoff" />
<meta property="article:modified_time" content="2021-04-14T16:34:52+01:00" />
<meta property="article:published_time" content="2021-04-14T16:34:52+01:00" />
<meta name="news_keywords" content="Investments ,Bernie Madoff,Madoff" />
<meta http-equiv="Set-Cookie" content="last_page_viewed=https://www.internationalinvestment.net/news/4029891/ponzi-scheme-fraudster-bernie-madoff-dies-prison-aged-82;path=/;expires=2021-04-15 19:13:34 +0100;domain=.internationalinvestment.net;" />
<meta http-equiv="Set-Cookie" content="last_visited_page=/news/4029891/ponzi-scheme-fraudster-bernie-madoff-dies-prison-aged-82;path=/;expires=2021-04-15 19:13:35 +0100;domain=.internationalinvestment.net;">
<link href="//assets.kreatio.net/Incisive_live/international_investment/images/favicons/apple-touch-icon.png" rel="apple-touch-icon" sizes="57x57">
<link href="//assets.kreatio.net/Incisive_live/international_investment/images/favicons/apple-touch-icon-76x76.png" rel="apple-touch-icon" sizes="76x76">
<link href="//assets.kreatio.net/Incisive_live/international_investment/images/favicons/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120">
<link href="//assets.kreatio.net/Incisive_live/international_investment/images/favicons/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152">
<link href="//assets.kreatio.net/Incisive_live/international_investment/images/favicons/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180">
<link href="//assets.kreatio.net/Incisive_live/international_investment/images/favicons/icon-hires.png" rel="icon" sizes="192x192">
<link href="//assets.kreatio.net/Incisive_live/international_investment/images/favicons/icon-normal.png" rel="icon" sizes="128x128">
<link href="//assets.kreatio.net/Incisive_live/international_investment/images/favicons/32x32.ico" rel="shortcut icon" type="image/png">
<meta name="msapplication-TileImage" content="https://www.internationalinvestment.net/images/favicons/mstile-144x144.png?100518">
<meta name="msapplication-TileColor" content="#283783">
<meta property="og:title" content="Ponzi scheme fraudster Bernie Madoff dies in prison aged 82 " />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.internationalinvestment.net/news/4029891/ponzi-scheme-fraudster-bernie-madoff-dies-prison-aged-82" />
<meta property="og:image" content="https://www.internationalinvestment.net/api/v1/wps/280ca3a/cd2a6897-9a5f-45e3-9462-d63e47698ada/2/bernard-madoff-2009-edited-version-1-370x229.jpeg" />
<meta property="og:site_name" content="InternationalInvestment" />
<meta property="og:description" content="Leading brand for international independent financial advisers, wealth management professionals serving expatriate and cross-border clients worldwide." />
<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:domain" content="//www.internationalinvestment.net/" /><meta name="twitter:url" content="https://www.internationalinvestment.net/news/4029891/ponzi-scheme-fraudster-bernie-madoff-dies-prison-aged-82" /><meta name="twitter:image" content="https://www.internationalinvestment.net/api/v1/wps/280ca3a/cd2a6897-9a5f-45e3-9462-d63e47698ada/2/bernard-madoff-2009-edited-version-1-370x229.jpeg" /><meta itemprop="description" content="" />
<meta itemprop="image" content="https://www.internationalinvestment.net/api/v1/wps/280ca3a/cd2a6897-9a5f-45e3-9462-d63e47698ada/2/bernard-madoff-2009-edited-version-1-370x229.jpeg" />
<link rel="preconnect" href="https://assets.internationalinvestment.net">
<link rel="preconnect" href="https://www.incisive-events.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://adservice.google.co.uk">
<link rel="preconnect" href="https://js-agent.newrelic.com">
<link rel="preconnect" href="https://bam.nr-data.net">
<link rel="preconnect" href="https://d1l6p2sc9645hc.cloudfront.net">
<link rel="preconnect" href="https://data.gosquared.com">
<link rel="preconnect" href="https://data2.gosquared.com">
<link rel="preconnect" href="https://data.rci.eggplant.cloud">
<link rel="preconnect" href="https://script.crazyegg.com">
<link rel="preconnect" href="https://cdn.adsafeprotected.com">
<link rel="preconnect" href="https://static.adsafeprotected.com">
<link rel="preconnect" href="https://pixel.adsafeprotected.com">
<link rel="preconnect" href="https://fw.adsafeprotected.com">
<link rel="preconnect" href="https://s0.2mdn.net">
<link rel="preconnect" href="https://asset.pagefair.com">
<link rel="preconnect" href="https://asset.pagefair.net">
<link rel="preconnect" href="https://stats.pagefair.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://stats.g.doubleclick.net">
<link rel="preconnect" href="https://tag.onscroll.com">
<link rel="preload" href="https://assets.internationalinvestment.net/cdn/odm_ii/images/site-sprite.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.internationalinvestment.net/cdn/global/images/aop-logos.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link rel="preload" href="https://assets.internationalinvestment.net/cdn/odm_ii/images/site-branding.svgz" as="image" type="image/svg+xml" crossorigin="annonymous">
<link href="//assets.internationalinvestment.net/cdn/odm_ii/styles/styles.css" media="all" rel="stylesheet" type="text/css">
<link rel="stylesheet" href="//assets.kreatio.net/Incisive_live/international_investment/stylesheets/article-slide.min.css" media="all" type="text/css">
<!--[if lt IE 9]>
  <script src="http://assets.internationalinvestment.net/cdn/global/scripts/html5shiv.js"></script>
  <link href="http://assets.internationalinvestment.net/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
  <link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
  <![endif]-->
<script>
    (function(H){H.className=H.className.replace(/\bno-js\b/,'')})(document.documentElement);
    (function(H){H.className=H.className.replace(/\bno-svg\b/,'')})(document.documentElement);
    !function(){"use strict";function e(e,t,s){e.addEventListener?e.addEventListener(t,s,!1):e.attachEvent&&e.attachEvent("on"+t,s)}function t(e){return window.localStorage&&localStorage.font_css_cache&&localStorage.font_css_cache_file===e}function s(){if(window.localStorage&&window.XMLHttpRequest)if(t(n))c(localStorage.font_css_cache);else{var e=new XMLHttpRequest;e.open("GET",n,!0),e.onreadystatechange=function(){4===e.readyState&&200===e.status&&(c(e.responseText),localStorage.font_css_cache=e.responseText,localStorage.font_css_cache_file=n)},e.send()}else{var s=document.createElement("link");s.href=n,s.rel="stylesheet",s.type="text/css",document.getElementsByTagName("head")[0].appendChild(s),document.cookie="font_css_cache"}}function c(e){var t=document.createElement("style");t.setAttribute("type","text/css"),document.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var n="//assets.investmentweek.co.uk/cdn/iw/styles/fonts/sourcesans_sourcesansbold.css?ver=1";window.localStorage&&localStorage.font_css_cache||document.cookie.indexOf("font_css_cache")>-1?s():e(window,"load",s)}();
</script>
<script type="text/javascript" src="//assets.internationalinvestment.net/cdn/odm_ii/scripts/jquery.2.2.4.min.js "></script>
<script type="text/javascript" language="Javascript">
		universal_variable_string = '{"content":{"article":"news","source":"InternationalInvestment","author":"jenna-brown","medium":"text","published":"2021-04-14T16:34:52+01:00","tag":["bernie-madoff","madoff"],"image":"/api/v1/wps/aa868d8/cd2a6897-9a5f-45e3-9462-d63e47698ada/2/bernard-madoff-2009-edited-version-1-185x114.jpeg","restriction":"default","barrier":"free"},"page":{"url":"https://www.internationalinvestment.net/news/4029891/ponzi-scheme-fraudster-bernie-madoff-dies-prison-aged-82","title":"Ponzi scheme fraudster Bernie Madoff dies in prison aged 82","description":"","type":"article","category":"investments","parentcategory":"products","id":"4029891","environment":"Live","site":"International Investment","platform":"Desktop"}}';
	</script>
<script type="text/javascript" src='//assets.internationalinvestment.net/javascript/live/international_investment/javascript-international_investment.head.min.js'></script>
<style>
  component {
    display: -webkit-box;
    border: 1px dashed #000;
    box-shadow: inset 0px 0px 10px 10px;
  }

</style>
</head>
<body class="article  ">
<div id="rdm-overlay" class="ad-slot-overlay"></div>
<div id="rdm-wallpaper" class="ad-slot-wallpaper"></div>
<div class="container">
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="menu-sidebar">
<div class="menu-sidebar-inner">
<div class="search-3 header-search-holder blur">
<form id="search_form" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" data-disable-with="" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
<nav class="mobile-nav">
<ul class="mobile-nav-ul">
<li>
<div class="mobile-menu-title">
<a title="" href="/">Home</a>
</div>
</li>
<li>
<span class="sprite down mobile-menu-accordion"></span>
<div class="mobile-menu-title">
<a title="" href="/type/news">News</a>
</div>
<ul class="mobile-nav-content">
<li class="sub-menu-content">
<a title="" href="/category/people-moves">People moves</a>
</li>
<li class="sub-menu-content">
<a title="" href="/tag/africa">Africa</a>
</li>
<li class="sub-menu-content">
<a title="" href="/tag/asia">Asia</a>
</li>
<li class="sub-menu-content">
<a title="" href="/tag/australia">Australia</a>
</li>
<li class="sub-menu-content">
<a title="" href="/tag/canada">Canada</a>
</li>
<li class="sub-menu-content">
<a title="" href="/tag/caribbean">Caribbean</a>
</li>
<li class="sub-menu-content">
<a title="" href="/tag/domicile">Domicile</a>
</li>
<li class="sub-menu-content">
<a title="" href="/tag/europe">Europe</a>
</li>
<li class="sub-menu-content">
<a title="" href="/tag/latin-america">Latin America</a>
</li>
<li class="sub-menu-content">
<a title="" href="/tag/north-america">North America</a>
</li>
<li class="sub-menu-content">
<a title="" href="/">Middle East</a>
</li>
<li class="sub-menu-content">
<a title="" href="/">US</a>
</li>
<li class="sub-menu-content">
<a title="" href="/tag/us">US</a>
</li>
<li class="sub-menu-content">
<a title="" href="/tag/uk">UK</a>
</li>
</ul>
</li>
<li>
<span class="sprite down mobile-menu-accordion"></span>
<div class="mobile-menu-title">
<a title="" href="/category/products">Products</a>
</div>
<ul class="mobile-nav-content">
<li class="sub-menu-content">
<a title="" href="/category/products/funds">Funds</a>
</li>
<li class="sub-menu-content">
<a title="" href="/category/products/funds/pensions">Pensions</a>
</li>
<li class="sub-menu-content">
<a title="" href="/category/products/funds/platforms">Platforms</a>
</li>
<li class="sub-menu-content">
<a title="" href="/category/products/insurance">Insurance</a>
</li>
<li class="sub-menu-content">
<a title="" href="/category/products/investments">Investments</a>
</li>
<li class="sub-menu-content">
<a title="" href="/">Private Banking</a>
</li>
<li class="sub-menu-content">
<a title="" href="/">Citizenship</a>
</li>
<li class="sub-menu-content">
<a title="" href="/">Taxation</a>
</li>
</ul>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/fintech">Fintech</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/regulation">Regulation</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/esg">ESG</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/category/expats">Expats</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/type/in-depth">In Depth</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/type/special-reports">Special Reports</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/static/directory">Directory</a>
</div>
</li>
<li>
<div class="mobile-menu-title">
<a title="" href="/media-centre">Video</a>
</div>
</li>
</ul>
</nav>
<div class="menu-sidebar-inner">
<ul class="sidebar-list">
<li>
<a href="/advertise-with-us">Advertise with us</a>
</li>
<li>
<a href="/static/directory">Directory</a>
</li>
<li>
<a href="/events" target="_blank">Events</a>
</li>
<li>
<a href="/european-fund-selector">European Fund Selector</a>
</li>
<li class="nav-tools newsletters">
<a href="https://email.internationalinvestment.net/k/Incisive-Business/international_investment_newsletter" target="_blank">Newsletters</a>
</li>
</ul>
</div>
</div>
<nav class="main-top-nav">
<ul class="main-top-content main-top-menu content-width">
<li class="main-top-title main-top-align-right main-top-tab-infobox main-top-sociallinks" id="follow">
<a href="#">Follow us</a>
<ul class="header-tools-content">
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/intlinvestment" target="_blank">Twitter</a>
</div> </li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/company/international-investment" target="_blank">LinkedIn</a>
</div> </li>
<li>
<div class="nav-tools newsletters">
<a href="https://email.internationalinvestment.net/k/Incisive-Business/international_investment_newsletter" target="_blank">Newsletters</a>
</div> </li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise">
<a href="/advertise-with-us">Advertise with us</a>
</li>
<li class="main-top-title main-top-tab-link main-top-advertise">
<a href="/static/directory">Directory</a>
</li>
<li class="main-top-title main-top-tab-panel main-top-events" id="events">
<a href="/events" target="_blank">Events</a>
<ul class="menu-top-panel">
<li>
<div class="section group content">

<div class="col-lrg span-lrg_4_of_5 latest-events">
<header>
<div class="menu-top-panel-heading">
Upcoming events
</div>
</header>
<div class="latest-events-holder">
<article>
<div class="image-text-group-a">
<a target="_blank" href="https://sustainableinvestmentfestival.co.uk/sustainableinvestmentfestival2021/en"><img alt="event logo" class="event-img" title="Sustainable Investment Festival 2021" data-src="https://evessio.s3.amazonaws.com/customer/ba67648a-5a8b-4d5c-9ae6-00cb5850f2f7/event/a622be6f-8582-499f-ae61-8394f0026db9/media/media/IWSIF21-Logo_Thumbnail.png" /></a>
</div>
<div class="image-text-group-b">
<h5 class="listings-article-title">
<a title="Sustainable Investment Festival 2021" target="_blank" href="https://sustainableinvestmentfestival.co.uk/sustainableinvestmentfestival2021/en">Sustainable Investment Festival 2021</a>
</h5>
<p class="truncate-listing">
The Sustainable Investment Festival will run online from 22-25 June and will include thought-provoking presentations from renowned keynote speakers, innovative breakout events and sessions specifically tailored to meet the information needs of fund selectors, financial advisers, pension consultants, trustees and scheme managers.
</p>
<ul class="article-meta-details">
<li>
<time itemprop="datePublished" datetime="22-06-2021">
<strong>Date:</strong> 22 Jun 2021
</time>
</li>
<li>
Online, Online
</li>
</ul>
</div>
</article>
</div>
<div class="panel-section-footer">
<div class="more-holder">
<a class="more-link" href="/events" target="_blank">
<svg class="more-icon arrow-right" x="0" y="0" width="0.438em" height="0.938em">
<polygon points="0,3.553 3.947,7.5 0,11.447 0,14.5 7,7.5 0,0.5 "></polygon>
</svg>
View all events
</a>
</div>
</div>
</div>

</div>
</li>
</ul>
</li>
<li class="main-top-title main-top-tab-link main-top-highlight">
<a href="/european-fund-selector">European Fund Selector</a>
</li>
</ul>
</nav>
<header role="banner" class="main-head">
<div class="main-head-content content-width">
<div class="site-header">
<div class="site-logo-holder" itemscope itemtype="https://schema.org/Organization">
<div itemprop="name" class="screen-reader-text">
International Investment
</div>
<a href="/" title="Return to homepage" class="site-logo"> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="International Investment" class="sprite"></a>
</div>
<div class="search-1 header-search-holder blur">
<div class="search_sponsor" style="text-align: right; margin-bottom: 5px;">
<p style="display: inline; font-size: 0.8em;">Sponsored by</p>
<div style="display: inline;"><a href="https://pubads.g.doubleclick.net/gampad/clk?id=4875926343&amp;iu=/4818/international_investment" target="_blank" rel="noopener"><img src="/api/v1/wps/3e4710f/83c081b4-859c-451d-b099-2b015d028bd3/1/w-alpha-wo-slogan-32-172x32.png" alt="Sharing Alpha" style="display: inline-block; width: 150px; height: auto;" width="172" height="32" /> </a></div>
</div>
<form id="search_form_bottom" action="/search" accept-charset="UTF-8" method="get">
<input type="submit" value="" aria-labelledby="Search" data-disable-with="" />
<span>
<input id="search_header" type="search" name="query" value="" required="" placeholder="Search here..." aria-labelledby="Search here">
</span>
<input type="hidden" name="per_page" id="per_page" value="24" class="hidden_style" />
<input type="hidden" name="sort" id="sort" value="relevance1" class="hidden_style" />
<input type="hidden" name="date" id="date" value="this_year" class="hidden_style" />
</form> </div>
</div>
</div>
</header>
<nav class="nav">
<div class="holder">
<div class="hamburger-style" id="nav-toggle" aria-label="Menu">
<span></span>
</div>
<script type="text/conditional-html" id="tablet-conditional-navigation">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</script>
<div id="conditional-navigation" class="">
<nav class="primary-nav nav-colour01" role="navigation" aria-label="Primary">
<ul class="main-menu main-top-content content-width">
<li class="menu-title">
<a title="" href="/">Home</a>
</li>
<li class="menu-title">
<a title="" href="/type/news">News</a>
</li>
<li class="menu-title">
<a title="" href="/category/products">Products</a>
</li>
<li class="menu-title">
<a title="" href="/category/fintech">Fintech</a>
</li>
<li class="menu-title">
<a title="" href="/category/regulation">Regulation</a>
</li>
<li class="menu-title">
<a title="" href="/category/esg">ESG</a>
</li>
<li class="menu-title">
<a title="" href="/category/expats">Expats</a>
</li>
<li class="menu-title">
<a title="" href="/type/in-depth">In Depth</a>
</li>
<li class="menu-title">
<a title="" href="/type/special-reports">Special Reports</a>
</li>
<li class="menu-title">
<a title="" href="/media-centre">Video</a>
</li>
</ul>
</nav>
</div>
<div class="mobile-branding"><a href="/" class="mobile-branding-link" alt="International Investment"></a></div>
</div>
</nav>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-below-header" class="ad-slot-full"></div>
</div>
</div>
</aside>
<div class="page-content ajax_search">
<header class="article-header">
<div class="content">
<div class="content-inner">
<div class="main-content">
<div class="section group">
<div class="col span_1_of_5">
<nav>
<ul class="meta-taxonomy-list breadcrumb">
<li>
<a href="/category/products/investments">Investments</a>
</li>
</ul>
</nav>
</div>
<div class="col span_4_of_5">
<h1 itemprop="name" class="article-title">Ponzi scheme fraudster Bernie Madoff dies in prison aged 82</h1>
<h2 class="article-sub-title">
</h2>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="content">
<main role="main" class="content-inner">
<div class="main-content">
<article class="section group article">
<div class="col span_1_of_5"></div>
<div class="col span_4_of_5 article-col">
<figure class="main landscape-large">
<img alt="Ponzi scheme fraudster Bernie Madoff dies in prison aged 82" title="" src="/api/v1/wps/7c79067/cd2a6897-9a5f-45e3-9462-d63e47698ada/2/bernard-madoff-2009-edited-version-1-580x358.jpeg" />
</figure>
<div class="article-meta-container group">

<ul class="meta-taxonomy-list author-dateline ">
<li class="author-dateline-image">
<a title="Jenna Brown" href="/author/c0efe7b6-94c0-462a-8241-58ca73080e59/jenna-brown"><img class="author-pic" alt="Jenna Brown" src="/api/v1/wps/7621958/decf9982-15f9-4bc2-88e8-3ec75ff03d6c/0/towler-jenna-pp-100x100.jpg" /></a>
</li>
<li class="author-dateline-name">
<a href="/author/c0efe7b6-94c0-462a-8241-58ca73080e59/jenna-brown">Jenna Brown</a>
</li>
<li class="author-dateline-time">
<time datetime="2021-04-14" itemprop="datePublished">
14 April 2021
</time>
</li>
</ul>
<div class="tools-meta-outer">
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Ponzi+scheme+fraudster+Bernie+Madoff+dies+in+prison+aged+82&amp;url=https://www.internationalinvestment.net/4029891/&via=intlinvestment" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.internationalinvestment.net/4029891" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.internationalinvestment.net/4029891&amp;title=Ponzi+scheme+fraudster+Bernie+Madoff+dies+in+prison+aged+82" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#033c707661696660773e536c6d796a2370606b666e6623657162766770776671234166716d6a66234e62676c656523676a6670236a6d2373716a706c6d2362646667233b3125626e7338616c677a3e2633472633422633472633426b7777732630422631452631457474742d6a6d7766716d62776a6c6d626f6a6d756670776e666d772d6d66772631453733313a3b3a32">&nbsp;</a>
</div>
</li>
</ul>
<div class="article-meta-numbers">
<div class="social-count">
<a href="/news/4029891/ponzi-scheme-fraudster-bernie-madoff-dies-prison-aged-82"><span class="share-total"></span></a>
</div>
</div>
</div>
</div>
<div id="rdm-below-summary"></div>
<div class="article-page-body-content">
<p><strong>Bernie Madoff, the disgraced US financier at the heart of the largest Ponzi scheme in history, has died in prison aged 82, the BBC reports.</strong></p>
<p><a target="_blank" href="https://www.professionaladviser.com/tag/madoff" rel="noopener">Madoff</a> was convicted of defrauding thousands of investors, ranging from celebrities to normal working people, after his &pound;65bn Ponzi scheme collapsed during the financial crisis in 2008.</p>
<div id="rdm-above-related"></div>

<aside class="related-article-holder">
<header>
<h4 class="related-article-title">Related articles</h4>
<span class="read_more"></span>
</header>
<div class="related-article-inner">
<ul class="related-in-article">
<li>
<a href="/news/4001071/madoff-victims-hit-brick-wall-luxembourg">Madoff victims hit a brick wall in Luxembourg</a>
</li>
<li>
<a href="/news/4001873/providence-fraudster-jailed">Providence fraudster jailed for 20 years for role in ponzi scheme</a>
</li>
<li>
<a href="/news/4002433/jailed-gbp14-ponzi-scammer-banned-financial-services-life">Jailed £14.5m Ponzi scammer banned from financial services for life</a>
</li>
<li>
<a href="/news/4000140/london-trader-pleads-guilty-gbp600-investment-fraud">London trader pleads guilty to £600,000 investment fraud</a>
</li>
</ul>
</div>
</aside>
<p>He was sentenced to 150 years in jail in 2009 after admitting the large scale fraud, the report said. His death was announced by the US Bureau of Prisons.</p>
<p>Madoff started the Ponzi scheme in the early 1990s. The report added firm was investigated eight times by the US Securities and Exchange Commission because it made "exceptional returns".</p>
<p>Suspicions were only aroused when investors caught in the global recession tried to withdraw about $7bn from his funds and he could not find the money to cover it. He told his sons about the issues and they reported him to the authorities.</p>
<p>Only a fraction of the funds has been recovered.</p>
<p>Last year, he requested early release from prison due to health problems but was denied.</p>

<div id="rdm-below-article-body"></div>
<ul class="tools-container">
<li>
<div title="Tweet" class="article-tools twitter-icon icons pos1">
<span title="Tweet" class="screen-reader-text">Tweet</span>
<a href="https://twitter.com/share?text=Ponzi+scheme+fraudster+Bernie+Madoff+dies+in+prison+aged+82&amp;url=https://www.internationalinvestment.net/4029891/&via=intlinvestment" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Facebook" class="article-tools facebook-icon icons pos2">
<span class="screen-reader-text">Facebook</span>
<a href="https://www.facebook.com/sharer.php?u=https://www.internationalinvestment.net/4029891" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="LinkedIn" class="article-tools linkedin-icon icons pos3">
<span class="screen-reader-text">LinkedIn</span>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.internationalinvestment.net/4029891&amp;title=Ponzi+scheme+fraudster+Bernie+Madoff+dies+in+prison+aged+82" rel="nofollow" target="_blank">&nbsp;</a>
</div>
</li>
<li>
<div title="Send to" class="article-tools email-icon icons pos6">
<span class="screen-reader-text">Send to</span>
<a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#47783432252d2224337a1728293d2e6734242f222a226721352632233433223567052235292e22670a262328212167232e2234672e296737352e3428296726202223677f7561262a377c2528233e7a6277036277066277036277062f333337627406627501627501303030692e293322352926332e2829262b2e29312234332a222933692922336275017377757e7f7e76">&nbsp;</a>
</div>
</li>
</ul>
<ul class="meta-taxonomy-list related-links">
<li>
Topics
</li>
<li>
<a category="#&lt;SiteMetaDataProxy:0x007fe35adac880&gt;" href="/category/products/investments">Investments</a>
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x007fe35adbf458&gt;" href="/tag/bernie-madoff">Bernie Madoff</a>
</li>
<li>
<a tag="#&lt;SiteMetaDataProxy:0x007fe35adbd950&gt;" href="/tag/madoff">Madoff</a>
</li>
</ul>
</div>
</div>
</article>
<div id="rdm-above-series-blog"></div>
<div id="rdm-above-related"></div>
<div id="rdm-above-more-news"></div>

<section class="news-articles">
<header class="related-listings-header">
<h4 itemprop="name">More on Investments</h4>
</header>
<div class="section group">
<article class="col span_2_of_4 first-element">
<div class="image-text-group-a">
<a href="/news/4029289/comment-covid-kickstarts-india-reforming-economy"><img alt="" title="" src="/api/v1/wps/d324ab8/ac43e051-925d-4f7a-8c4d-dceb1d224c90/7/modiindiaeconomyelection-350x250-230x142.jpeg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4029289/comment-covid-kickstarts-india-reforming-economy">Comment: Covid kickstarts India&#39;s reforming economy </a></h5>
<p class="section-story">
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/comment">Comment</a>
</li>
<li>
<time datetime="2021-03-31" itemprop="datePublished">
31 March 2021
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/news/4029291/advice-demand-soar-europe"><img alt="" title="" src="/api/v1/wps/03aea63/6f749d77-26a6-4771-b1bf-75614aa378d5/7/James-Green-deVere-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4029291/advice-demand-soar-europe">Advice demand to soar in Europe by &#39;more than 20%&#39; </a></h5>
<p class="section-story">
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/products/investments">Investments</a>
</li>
<li>
<time datetime="2021-03-31" itemprop="datePublished">
31 March 2021
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/news/4029218/uk-boosts-islamic-finance-sovereign-sukuk"><img alt="" title="" src="/api/v1/wps/0ccece1/cc794e12-798f-47b2-8426-6997992ec483/4/Islamic-finance-sukuk-edited-version-1-230x142.jpeg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4029218/uk-boosts-islamic-finance-sovereign-sukuk">UK boosts Islamic finance with second sovereign sukuk</a></h5>
<p class="section-story">
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/products/investments">Investments</a>
</li>
<li>
<time datetime="2021-03-30" itemprop="datePublished">
30 March 2021
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/news/4028942/feifa-announces-members-uk-malta"><img alt="" title="" src="/api/v1/wps/6398829/d8026eeb-dc97-4562-8906-d1d903db9cd5/4/EU-Money-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4028942/feifa-announces-members-uk-malta">FEIFA announces new members from UK and Malta</a></h5>
<p class="section-story">
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/products/investments">Investments</a>
</li>
<li>
<time datetime="2021-03-24" itemprop="datePublished">
24 March 2021
</time>
</li>
</ul>
</div>
</article>
<article class="col span_2_of_4 ">
<div class="image-text-group-a">
<a href="/news/4028755/inflation-enemy-market-looks-most-attractive-2015-quilter"><img alt="" title="" src="/api/v1/wps/524c444/e82ef3f1-e938-4982-89cb-cf0554e828ef/2/inflation-rate-230x142.jpg" /></a>
</div>
<div class="image-text-group-b ">
<h5 class="listings-article-title"><a href="/news/4028755/inflation-enemy-market-looks-most-attractive-2015-quilter">Inflation is &#39;not yet the enemy&#39; as market looks at most attractive since 2015: Quilter</a></h5>
<p class="section-story">
</p>
<ul class="article-meta-details">
<li>
<a class="-link" href="/category/products/investments">Investments</a>
</li>
<li>
<time datetime="2021-03-19" itemprop="datePublished">
19 March 2021
</time>
</li>
</ul>
</div>
</article>
</div>
</section>
<div id="rdm-above-comments"></div>
<div class="scrollup">
Back to Top
</div>
</div>
<div role="complementary" class="sidebar">
<div id="rdm-rhc-top" class="ad-slot"></div>

<section class="popular-articles">
<header class="related-listings-header">
<h4 itemprop="name">
<div class="section-title-link">
Most read
</div>
</h4>
</header>
<div class="section group">
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4029680/digital-bank-uae-set-live"><img alt="First digital only bank in UAE set to go live" src="/api/v1/wps/a25ae5d/db61f1c3-d8bf-40be-b5d4-aa1d6bb4534e/3/digital-world-140x87.jpeg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="First digital only bank in UAE set to go live" href="/news/4029680/digital-bank-uae-set-live">First digital only bank in UAE set to go live</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4029687/standard-chartered-names-singapore-heavy-hitter-global-role"><img alt="Standard Chartered names Singapore heavy hitter for global role" src="/api/v1/wps/0986148/f8e425cf-ebf8-4fc5-b8fd-8a2cea8b73d4/2/singapore-dusk-web-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Standard Chartered names Singapore heavy hitter for global role" href="/news/4029687/standard-chartered-names-singapore-heavy-hitter-global-role">Standard Chartered names Singapore heavy hitter for global role</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4029634/uk-government-turn-pension-age-change"><img alt="UK government must &#39;U-turn&#39; on pension age change" src="/api/v1/wps/d524ec5/dc159a00-c979-4a88-bfe2-ca703a09e65d/3/u-turn2-web-140x87.jpeg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="UK government must &#39;U-turn&#39; on pension age change" href="/news/4029634/uk-government-turn-pension-age-change">UK government must &#39;U-turn&#39; on pension age change</a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4029789/devere-uk-fidelius-enter-strategic-partnership"><img alt="DeVere UK and Fidelius enter strategic partnership " src="/api/v1/wps/f4fdb2c/d1418a6f-a4b8-4181-bf92-25c9a0d90f26/4/uk-union-jack-flag-british-580x358-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="DeVere UK and Fidelius enter strategic partnership " href="/news/4029789/devere-uk-fidelius-enter-strategic-partnership">DeVere UK and Fidelius enter strategic partnership </a>
</h5>
</div>
</article>
<article class="col span_1_of_4">
<div class="image-text-group-a">
<a href="/news/4029774/bitcoin-hits-record-cusp-coinbase-ipo"><img alt="Bitcoin hits record high on cusp of Coinbase IPO" src="/api/v1/wps/f5611bc/c4fa8962-6dea-422a-9705-9bb91e983c67/1/bitcoin-140x87.jpg" /></a>
</div>
<div class="image-text-group-b">
<h5> <a title="Bitcoin hits record high on cusp of Coinbase IPO" href="/news/4029774/bitcoin-hits-record-cusp-coinbase-ipo">Bitcoin hits record high on cusp of Coinbase IPO</a>
</h5>
</div>
</article>
</div>
</section>
<div id="rdm-rhc-bottom" class="ad-slot"></div>
</div>
</main>
</div>
</div>
<aside class="content">
<div class="content-inner content-full-width">
<div class="main-content">
<div id="rdm-above-footer" class="ad-slot-full"></div>
</div>
</div>
</aside>
<footer class="main-footer">
<div class="main-footer-content main-footer-links">
<div class="main-footer-content-inner content-width">

<ul class="main-footer-nav">
<li class="menu-title"><a title="Contact us" href="../../../static/contact-us">Contact Us</a></li>
<li class="menu-title"><a title="Marketing solutions" href="http://wmfsmarketingsolutions.incisivemedia.com">Marketing solutions</a></li>
<li class="menu-title"><a title="About Incisive Media" href="http://www.incisivemedia.com/our-story/" target="_blank" rel="noopener noreferrer">About Incisive Media</a></li>
<li class="menu-title"><a title="Terms and conditions" href="http://www.incisivemedia.com/terms-conditions/" target="_blank" rel="noopener noreferrer">Terms and conditions</a></li>
<li class="menu-title"><a title="Policies" href="https://www.incisivemedia.com/terms-conditions/#policies" target="_blank" rel="noopener noreferrer">Policies</a></li>
<li class="menu-title"><a title="Careers" href="https://www.incisivemedia.com/our-careers/?utm_source=international_investment&amp;utm_medium=footer_navigation&amp;utm_campaign=corporate_careers_links" target="_blank" rel="noopener noreferrer">Careers</a></li>
</ul>
<ul class="footer-tools-content main-footer-align-right">
<li>
<div class="nav-tools twitter-icon">
<a href="https://twitter.com/intlinvestment" target="_blank">Twitter</a>
</div> </li>
<li>
<div class="nav-tools linkedin">
<a href="https://www.linkedin.com/company/international-investment" target="_blank">LinkedIn</a>
</div> </li>
<li>
<div class="nav-tools newsletters">
<a href="https://email.internationalinvestment.net/k/Incisive-Business/international_investment_newsletter" target="_blank">Newsletters</a>
</div> </li>
</ul>
</div>
</div>
<div class="main-footer-content main-footer-copyright">
<div class="main-footer-content-inner content-width">

<div class="incisivemedia-footer">
<p class="corp-logo" style="float: left; padding: 0px 10px 0px 5px;"><a title="Incisive Media" href="https://www.incisivemedia.com/" target="_blank" rel="noopener noreferrer"><img src="https://assets.internationalinvestment.net/production/global/images/im_logo.png" width="130" height="85" /></a></p>
<p class="copyright-full">&copy; Incisive Business Media (IP) Limited, Published by Incisive Business Media Limited, New London House, 172 Drury Lane, London WC2B 5QR, registered in England and Wales with company registration numbers 09177174 &amp; 09178013</p>
</div>
<div class="incisivemedia-accreditation">
<div class="accredit-text"><a href="http://www.incisivemedia.com/accreditations" target="_blank" rel="noopener noreferrer">Digital publisher of the year</a></div>
<div class="accreditation-logos"><span class="screen-reader-text">Digital publisher of the year 2010, 2013, 2016 &amp; 2017</span></div>
</div>
</div>
</div>
</footer>
</div>
<!--[if lt IE 9]>
<script src="//assets.internationalinvestment.net/cdn/global/scripts/respond.js"></script>
<script src="/javascripts/respond.proxy.js"></script>
<![endif]-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//assets.kreatio.net/Incisive_live/international_investment/javascripts/international_investment.min1.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function() {
        if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
            var userlogin_path=location.pathname;
            if(userlogin_path == "/userlogin"){
                $("span#login_error_message_header").html(getCookie("series_token_error_message").replace(/\+/g, " ")).show();
                deleteCookie("series_token_error_message");
            }}});
    jQuery(document).ready(function() {
        $("#userlogin .btn.login").on("click",function(){
            $("span#login_error_message_header").html("").hide();
        })});
</script>
<script type="text/javascript">
    jQuery(document).ready(function() {
        if(getCookie("series_token_error_message")!=null && getCookie("series_token_error_message") !=""){
            if(getCookie("series_token_error_message").match("articles$") !=null){
                $("span#login_error_message_teaser").html(getCookie("series_token_error_message").replace(/\+/g, " ").replace(/\w+$/,'')).show();
                deleteCookie("series_token_error_message");
            }
        }
    });
    jQuery(document).ready(function() {
        $("#login_barrier .login_submit").on("click",function(){
            $("span#login_error_message_teaser").html("").hide();
        });});
    function custom_method_for_search_image(){
        image_value='<img src="//assets.incisivemedia.com/production/iw/images/loading_image.gif">';
        return image_value;
    }
</script>
<script src="//assets.internationalinvestment.net/cdn/odm_ii/scripts/scripts.js"></script>
<script type="text/javascript">
    jQuery(document).ready(function() {
        $("#login").hover(function() {
            $(".login-offset").hide();
        });

        function showMyAccount() {
            $(".individual").show();
            $('.institutional').hide();
            $(".user-info").html('My account');
            $("#user").removeClass("main-top-institution");
        }

        function showWelcome() {
            $("#login").hide();
            $("#register").hide();
            $("#user").show();
            $(".user-info").html('Welcome');
            $("#user").addClass("main-top-institution");
        }

        setTimeout(function() {
            jQuery("#register,#login,#follow,#free-trial").show();
            if (getCookie("logged_in") == "false" || (getCookie("institutional_login") == "false")) {
                jQuery("#register,#login,#follow,#free-trial").show();
                jQuery("#user").hide();
            } else if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                if (getCookie("user_name") != null && getCookie("user_name") != "") {

                    $("#user,#follow").show();
                    $("#register,#login,#free-trial").hide();
                    jQuery(".user-info").html('My account');
                    if (getCookie("institutional_login") == "true") {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        } else {
                            showWelcome()
                        }
                    } else {
                        if (getCookie("logged_in") == "true") {
                            showMyAccount()
                        }
                    }
                } else {
                    jQuery.ajax({
                        type: 'GET',
                        dataType: 'html',
                        beforeSend: function(xhr) {
                            xhr.setRequestHeader('X-CSRF-Token', jQuery('meta[name="csrf-token"]').attr('content'))
                        },
                        url: '/user_info',
                        success: function(data) {
                            if (getCookie("logged_in") == "true" || getCookie("logged_in") == "expired" || getCookie("logged_in") == null) {
                                if (getCookie("user_name") != null && getCookie("user_name") != "") {
                                    $("#user,#follow").show();
                                    $("#register,#login,#free-trial").hide();
                                    jQuery(".user-info").html('My account');
                                    if (getCookie("institutional_login") == "true") {
                                        if (getCookie("logged_in") == "true") {
                                            showMyAccount()
                                        } else {
                                            showWelcome()
                                        }
                                    }
                                } else if (getCookie("institutional_login") == "true") {
                                    if (getCookie("logged_in") == "true") {
                                        showMyAccount()
                                    } else {
                                        showWelcome()
                                    }
                                }
                            } else {
                                $("#register,#login,#follow,#free-trial").show();
                            }
                        }
                    });
                }
            }
        }, 1000);
        $("#user").hover(function(event) {
            event.preventDefault();
            if (getCookie("institutional_login") == "true") {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                } else {
                    $(".individual").hide();
                    $('.institutional').show();
                }
            } else {
                if (getCookie("logged_in") == "true") {
                    $(".individual").show();
                    $('.institutional').hide();
                }
            }
        });
    });
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src='//assets.internationalinvestment.net/javascript/live/international_investment/javascript-international_investment.body.min.js'></script>
<script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
  </script>
<script>
      $(document).ready(function(){
          var currentBlock = location.href.split('#')[1];
          if(currentBlock != undefined){
              pageScroll(currentBlock);
          }
      });

      $('.article-page-body-content li a').on('click',function(){

          pageScroll($(this).attr('href').split('#')[1]);

      });
      function pageScroll(currentLink){
          var height = '50';
          var $winWidth = $(window).width();
          if($winWidth > 991){
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-height},'slow');
          }
          else{
              $('html,body').animate({scrollTop: $('#'+currentLink).offset().top-50},'slow');
          }
      }
  </script>
<script>
    $(document).ready(function(){
        if($('.remote_component').length > 0 ){

            $(".remote_component").each(function() {
                var id = $(this).attr('id');
                var page_id = $(this).attr('data_page_id');

                $.ajax({
                    type: 'get',
                    dataType: 'html',
                    url: '/get_remote_component',
                    data: {id: id ,page_id: page_id},
                    beforeSend: function (xhr) {
                        xhr.setRequestHeader('X-CSRF-Token', $('meta[name="csrf-token"]').attr('content'))
                    },
                    success: function (data) {
                        $('#'+id).html(data)
                    }
                });

            });
        }
    });
</script>
<div class="kreatio-mostread" style="display:none">
<img onerror="this.style.display=&#39;none&#39;" src="https://incisive-wrapper.kreatio.com/images/loading.gif?article_id=54e30775-9396-3c47-10fb-cf0ee593db0f&amp;page_type=article_page" alt="Loading" />
</div>
</body>
</html>
