US regulator announces cyber-threat ‘enforcement initiatives’

The US Securities & Exchange Commission has unveiled two new initiatives it says are aimed at addressing “cyber-based threats” – including “violations involving distributed ledger technology and initial coin offerings” – in an effort to better protect retail investors.

The initiatives were spelled out on Monday in an SEC statement, which noted that they were aimed at reinforcing the Enforcement Division’s ability to deal with cyber-based threats.

“Intrusions into retail brokerage accounts”, “cyber-related threats to trading platforms and other critical market infrastructure” and “misconduct perpetrated using the dark web” will also be targeted, the SEC said.

It added that the creation of a “Cyber Unit” to target “cyber-related misconduct”, and the establishment of a retail strategy task force to “implement initiatives that directly affect retail investors” reflected SEC chairman Jay Clayton’s “priorities in these important areas”.

Although the announcement came less than a week after the SEC disclosed that its own database of corporate filings had been hacked, the agency said the new cyber unit had been in the planning stages “for months”.

To read the SEC’s statement on its website, click here.

Elsewhere on Tuesday, Bloomberg was reporting that an undisclosed number of Singaporean banks were reported to have “closed accounts of several companies which specialise in providing cryptocurrency and payments services”, citing as its source two local bodies which represent financial-technology firms.

ABOUT THE AUTHOR
Helen Burggraf
Helen Burggraf is the editor of International Investment. A US-trained journalist, she has worked in Rome, New York City and London, covering everything from the fashion and retailing industries to the global drinking water and water-treatment sector, private equity, and most recently, the international cross-border financial services/advice industry.

Read more from Helen Burggraf

preloader
Close Window
View the Magazine





You need to fill all required fields!